Results 1 to 9 of 9

Thread: Lamp error on dash

  1. #1

    Lamp error on dash

    My wife's 2014 F700GS has a lamp error on the dash. Checked all lights and the normal headlight bulb is out, all other bulbs are working. I go get another bulb and put it in and the message did not go away and the bulb still does not work.


    Ant thoughts?

  2. #2
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    16,856
    Which bulb is it? H-7?
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  3. #3
    the back of the bulb says 12V55W7U Germany
    Attached Images Attached Images

  4. #4
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    16,856
    Pretty sure my F800GS uses the H-7......55 watt sounds right. Can you unplug the bulb and rotate the connector 180 degrees?
    Also, it would be good to check high beam.
    Not familiar with the F700, trying to assist through my experience with my F800GS. The bulbs don’t seem to last long in my bike.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  5. #5
    I guess if I look closely I can read the H before 7. I reversed the connector no go. It looks like I pull out the multimeter and check the bulbs.

    Old bulb bad new bulb check good with multimeter.
    Last edited by grabcon; 04-22-2021 at 11:10 PM.

  6. #6
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    16,856
    The bike is running when you check?
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  7. #7
    Okay one must start the bike to have the lamp error to go out and the light turn on. It has got to be a BMW thing.

    Thanks

  8. #8
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    16,856
    Quote Originally Posted by grabcon View Post
    Okay one must start the bike to have the lamp error to go out and the light turn on. It has got to be a BMW thing.

    Thanks
    It’s one of those goofy, especially if one would be used to “older” systems, that catches us all
    Glad it worked out for you.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  9. #9
    This is what great forums are all about

Similar Threads

  1. I want to add a driving lamp...
    By BC1100S in forum Oilheads
    Replies: 12
    Last Post: 06-02-2015, 04:40 AM
  2. generator lamp out
    By Stappenbeck in forum Airheads
    Replies: 30
    Last Post: 07-01-2014, 04:20 AM
  3. Replies: 12
    Last Post: 04-18-2014, 08:36 PM
  4. RT Tail lamp
    By 71243 in forum Oilheads
    Replies: 2
    Last Post: 01-15-2011, 09:49 PM
  5. Head lamp !!!
    By soflopro in forum Airheads
    Replies: 10
    Last Post: 06-10-2008, 02:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •