Results 1 to 2 of 2

Thread: Rear turn signals flash together, front lights work properly

  1. #1

    Rear turn signals flash together, front lights work properly

    My 2010 K1300S rear turn signal lights flash together (like the hazard lights) when left or right turn signal is selected. The front lights are working correctly. The turn signal audio is present like it should be. I did a fault code check with my GS-911 and no codes were logged. The only mod that has been done to the bike was changing the license plate light to LED and it works properly. The turn signals worked correctly after the LED change. Has anyone seen this before?

  2. #2
    #13338 PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    21,702
    Two possibilities jump out. The wiring is in a single bundle until it reaches the tail cone area so any pinch of the bundle could short wires to each other. Or, sometimes a faulty ground causes electrons to find strange paths to follow.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

Similar Threads

  1. Converting Front Amber Turn Signals to Running Lights 11 RT
    By fordtech50 in forum Hexheads/Camheads
    Replies: 20
    Last Post: 10-08-2015, 07:06 PM
  2. led tail lights and led turn signals
    By brucehelms in forum Oilheads
    Replies: 6
    Last Post: 06-02-2015, 08:54 PM
  3. Replies: 9
    Last Post: 04-07-2007, 08:06 AM
  4. 04 R1150RT front turn signals, on or off?
    By CO_G30 in forum Oilheads
    Replies: 9
    Last Post: 10-24-2006, 12:24 AM
  5. Turn Signals don't work-4 Way flashers do
    By ThommyT in forum Airheads
    Replies: 7
    Last Post: 04-10-2005, 03:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •