Results 1 to 15 of 16

Thread: Why can't I edit a post on mobile?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Registered User
    Join Date
    Jul 2018
    Location
    Northern VA
    Posts
    211

    Why can't I edit a post on mobile?

    If I create a post on my phone and want to edit on my phone, it always deletes it. The button that comes up says delete. And there's no edit button. What gives?
    2004 R1150R Rockster | 1981 R100 | 2019 KLX250 | 1980 R65 (sold)

  2. #2
    Registered User
    Join Date
    Jul 2018
    Location
    Northern VA
    Posts
    211
    Ok there is an edit button but if you click anywhere on the screen it just deletes it.
    2004 R1150R Rockster | 1981 R100 | 2019 KLX250 | 1980 R65 (sold)

  3. #3
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    22,507
    I've not really had a problem with my Android phone. Acts just like my regular computer. Are you using any of the specialized skins for your forum view?
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #4
    Registered User
    Join Date
    Jul 2018
    Location
    Northern VA
    Posts
    211
    Quote Originally Posted by 20774 View Post
    I've not really had a problem with my Android phone. Acts just like my regular computer. Are you using any of the specialized skins for your forum view?
    I guess it's the mobile view. I took a screenshot but can't upload it.
    2004 R1150R Rockster | 1981 R100 | 2019 KLX250 | 1980 R65 (sold)

  5. #5
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    22,507
    Steve -

    OK, I went to my phone and selected the default mobile skin which I presume is what you were looking at. I found a test post of mine somewhere and went to edit it using the small pencil in the lower right. And you're correct, it comes up with the screen to delete the post. That's not how it's supposed to work I would think. I found a short discussion of this problem in a vBulletin forum, but there was no answer to the person's question.

    Those are skins which are provided by vBulletin. Not sure we have the skills to debug it. I can see that the Mobile skin is a bit cleaner in appearance which might be attractive. Personally, I use one of the other skins on my phone and larger laptop just so I see the same thing no matter what device I use.

    Not sure what to tell you other than to switch to another skin. If we find some more information, we can post it here or maybe fix it but I'm thinking this is a very difficult problem to solve.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  6. #6
    Registered User
    Join Date
    Jul 2018
    Location
    Northern VA
    Posts
    211
    Ok. Glad I'm not alone in this issue.
    2004 R1150R Rockster | 1981 R100 | 2019 KLX250 | 1980 R65 (sold)

Similar Threads

  1. Edit Signature
    By Norwood in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 6
    Last Post: 08-21-2016, 11:25 PM
  2. Edit mode
    By From MARS in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 0
    Last Post: 07-29-2008, 01:48 AM
  3. [edit] and [delete]
    By FredRydr in forum Online Central
    Replies: 5
    Last Post: 01-10-2007, 03:02 PM
  4. Automatic Edit is on?
    By PAULBACH in forum Campfire
    Replies: 3
    Last Post: 12-12-2006, 05:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •