Results 1 to 8 of 8

Thread: 96 R1100RT Starter Issue ??

  1. #1
    Registered User paed's Avatar
    Join Date
    Jun 2015
    Location
    Archbald, Pa 18403
    Posts
    20

    96 R1100RT Starter Issue ?? Back up and running

    OK folks of knowledge, please guide this wrench wannabee. Two weeks ago out for a 200 mile Covid ride visiting 4 state parks. Bike started normal in AM, but on final 2 stops starter cranking slow, barely started, and ABS lights flashing. Put on smart charger for a few days, still slow crank, but did start. Got new battery and charged it. Today attempted to start with old battery, no starter crank. Wasn't paying close attention, but I think fuel pump did cycle and starter clicked. In goes the new battery, same result. Fuel pump cycles, strong click at starter, no starter crank. Gave the starter a few wacks with a small dead blow, no soap. I'm thinking sticky/faulty starter. Not kickstand or clutch switch as click at starter would indicate power to starter, correct??? What's my next move? The circuit diagram shows a red wire from alternator to starter. No idea what that is about.


    Electrically Challenged
    Last edited by paed; 07-02-2020 at 08:07 PM.

  2. #2
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,522
    I am gonna suggest starter is toast but at upward in $$$.$$, I would go back an back and make sure ground wires are good. I would take them off, and clean, reconnect and see what happens.

    Lots of ways to test and make sure but the tools you need to make the best guesstimate will run you $$$$.$$.
    1997 R1100RT, 1981 KZ 440 LTD, R80RT, R90/6 sidecar, K1100RS,1983 K100RS (Cafe now)

    “The major civilizing force in the world is not religion, it is sex.”

  3. #3
    Registered User paed's Avatar
    Join Date
    Jun 2015
    Location
    Archbald, Pa 18403
    Posts
    20
    I did check wires to starter and all appeared OK. Starter is likely original 24 years old with 60K on bike. I think I'll pull it and see what falls out. New Valero is 200 Georges at Boneyard!!!

  4. #4
    These symptoms are typical of what happens when one or more of the magnets in the starter come loose. That was a frequent problem with starters on R1100 bikes. You need to remove the starter and inspect it. If you do in fact find a loose magnet then you should check out Euro MotoElectrics. They have starters for you bike for $119.00.

    https://www.euromotoelectrics.com/category-s/1910.htm
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  5. #5
    Registered User m_stock10506's Avatar
    Join Date
    Feb 2005
    Location
    Trinity, NC
    Posts
    1,029
    Quote Originally Posted by paed View Post
    I did check wires to starter and all appeared OK. Starter is likely original 24 years old with 60K on bike. I think I'll pull it and see what falls out. New Valero is 200 Georges at Boneyard!!!
    Perfect fit starter from DB Electrical for about $60.

    I put one in my 2001 R1100RT in 2017, 36k miles ago. Easily over 1500 starts.
    Michael Stock, Trinity, NC
    R1100RT, R100, R60/6

  6. #6
    Registered User paed's Avatar
    Join Date
    Jun 2015
    Location
    Archbald, Pa 18403
    Posts
    20
    Thanks Yoda and Paul. I'll pull it and take a look see. Always something with a 24 year old bike. But it still runs great and it's paid for.

  7. #7
    Registered User paed's Avatar
    Join Date
    Jun 2015
    Location
    Archbald, Pa 18403
    Posts
    20
    Quote Originally Posted by m_stock10506 View Post
    Perfect fit starter from DB Electrical for about $60.

    I put one in my 2001 R1100RT in 2017, 36k miles ago. Easily over 1500 starts.
    Yea, just saw that @ DB for $46.52 W/free shipping. Good to know it fits proper.

  8. #8
    Registered User paed's Avatar
    Join Date
    Jun 2015
    Location
    Archbald, Pa 18403
    Posts
    20

    In conclusion

    Outwardly the original starter appeared OK. It spun, but felt a bit Wonky for lack of a better term. Like there was a high spot. Bolted up the Chinese starter, and away we go. Turning over better than she has in a long while. See post # 5, starter from DB Electrical was $46.52 delivered UPS ground. It looked and fit Zackly like the Valero. I would have felt better about the deal if the starter had come with a disclaimer stating that no bats were harmed in the manufacturing process . I will take the old starter apart to have a look see, but right now it's time to ride

Similar Threads

  1. Starter engaging issue - still
    By crouthier in forum Airheads
    Replies: 8
    Last Post: 07-08-2019, 07:21 PM
  2. 1999 R1100S Starter Issue. 89,000 km
    By BC1100S in forum Oilheads
    Replies: 7
    Last Post: 04-16-2017, 12:56 AM
  3. '71 R75/5 starter relay issue
    By Paul Barton in forum Airheads
    Replies: 12
    Last Post: 06-16-2012, 03:05 PM
  4. '92 k75rt starter issue
    By scoobs in forum Flying Brick K-bikes
    Replies: 17
    Last Post: 03-10-2012, 04:30 AM
  5. 95 RS starter? issue
    By axlray13 in forum Oilheads
    Replies: 4
    Last Post: 06-25-2009, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •