Results 1 to 8 of 8

Thread: USB port in right hand storage box intermittent?

  1. #1
    Registered User
    Join Date
    Jan 2009
    Location
    Orange County
    Posts
    190

    USB port in right hand storage box intermittent?

    So, my Sena 30 needed recharging and I plugged it in to the USB port and ..nothing. No charge indicator light or recharge noted.

    We plugged in the iPhone and same thing, no charge. I cycled the ignition once and presto......charging! I changed back to the Sena and still nothing. Tried cycling the ignition once and noticed the charge light blinked on and off but no charging.

    All cables and charge system work fine at the workbench.

    What the...?

    2017 RTW
    '87 K75S sold 94578 vin150106
    '80 1980 R65 Bronco brown sold
    '99 R1100rt Opal Blue sold
    '17 1200RTW Alpine White

  2. #2
    Registered User
    Join Date
    Jan 2009
    Location
    Orange County
    Posts
    190
    Well, tried a different charge cable to the Sena and it seems to work just fine. I have 2 cables and both work fine on the bench but one works with the USB port and one does not. Why would a cable charge from a 110V outlet but not from the 12V outlet?
    '87 K75S sold 94578 vin150106
    '80 1980 R65 Bronco brown sold
    '99 R1100rt Opal Blue sold
    '17 1200RTW Alpine White

  3. #3
    Registered User
    Join Date
    Jan 2009
    Location
    Orange County
    Posts
    190
    OK,,,

    After several plugs and replugs and cable switching between Sena units and the bench outlets, whatever piece of dirt, fuzz or insect seems to be gone. Now both units are charging from the USB port regardless of the cord used.


    I don't know!
    '87 K75S sold 94578 vin150106
    '80 1980 R65 Bronco brown sold
    '99 R1100rt Opal Blue sold
    '17 1200RTW Alpine White

  4. #4
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    21,222
    Glad we could help! Congrats on getting things fixed.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    Registered User alegerlotz's Avatar
    Join Date
    Mar 2015
    Location
    Greater Los Angeles
    Posts
    325
    Quote Originally Posted by brhartw View Post
    So, my Sena 30 needed recharging and I plugged it in to the USB port and ..nothing. No charge indicator light or recharge noted.

    We plugged in the iPhone and same thing, no charge. I cycled the ignition once and presto......charging! I changed back to the Sena and still nothing. Tried cycling the ignition once and noticed the charge light blinked on and off but no charging.

    All cables and charge system work fine at the workbench.

    What the...?

    2017 RTW
    I thought that the USB port was only for connecting a thumb drive with music on it, not for charging your equipment, but I looked in the "Audio system and pairing" manual for my 2016 RT. It says: "The audio system provides a supply voltage via the USB plug, though which it is possible to charge mobile telephones and other such devices. Connecting several USB devices via a hub is not possible as the supply voltage is limited."

    All I can think is that your Sena is drawing too much and causing the system to cut the power.

    I think you'd be better off using one of the aux power outlets specifically designed for charging. I have one that plugs into that and has two USB charger outlets in it. Not exactly this, but like this...

    DinUSB.PNG
    2016 R1200RT
    2007 KTM 450 XC-W (10/17 - 5/18)
    2005 R1200RT (2/2015 - 12/2016)
    1985 Yamaha XJ 700 Maxim (7/1989 - 9/1991)

  6. #6
    Dress for fall & avoid it AlanColes's Avatar
    Join Date
    Aug 2013
    Location
    Bedford, Nova Scotia
    Posts
    1,102
    Quote Originally Posted by alegerlotz View Post
    ...All I can think is that your Sena is drawing too much and causing the system to cut the power.
    I suspect that isn't the issue, as I believe that the Sena units don't require much at all to charge 1A seems to be fine, whereas many of the newer phones and virtually all iPhones like to have 2A+ to get a healthy charge. I've seen newer phones connected to 1A and 1.5A charging ports actually discharge if they are not turned off. My Sena units will even charge completely from the low-powered USB ports on computers.
    Regards, Alan - President BMWONS - BMWMOA/BMWRA/BMWONS/Airheads
    Current: 2019 R1250RT / '06 Ducati ST3s / '91 R100GS / '86 R80RT / '75 R90S / '73 850 & '70 750 Commando Prev: '14 R1200RT / '04 R1150RT / '81 Honda GL1100 / '77 Suzuki GS750 / '73 Norton 850 Commando

  7. #7
    Registered User
    Join Date
    Jan 2009
    Location
    Orange County
    Posts
    190
    Interesting.....

    I did not check the Audio system and pairing book, just the owners manual which does talk about the power outlet.

    The USB port did power the Sena unit only after bench charging for a period of time.

    I have charged the Sena from lap top USB with no trouble.

    Is the power supply to the USB low? Does the power outlet provide more power?

    Thanks
    '87 K75S sold 94578 vin150106
    '80 1980 R65 Bronco brown sold
    '99 R1100rt Opal Blue sold
    '17 1200RTW Alpine White

  8. #8
    Registered User
    Join Date
    Mar 2010
    Location
    Wills Point, TX
    Posts
    517
    I have a Sena 20S EVO. I find the micro USB doesn't like some cables, it may have something to do with the opening and the depth of the port. I have no problem charging the Sena 20S EVO using the bikes USB port in the storage box of my 14 Wethead RT

Similar Threads

  1. power port
    By Ted Perch in forum Airheads
    Replies: 8
    Last Post: 04-15-2014, 10:40 PM
  2. Oil in intake port
    By ROLLIFAHRER in forum Airheads
    Replies: 7
    Last Post: 02-07-2008, 11:08 PM
  3. Port Huron Crossing
    By GSCOOKEMNSTER in forum Rally Forum
    Replies: 10
    Last Post: 06-23-2007, 12:43 AM
  4. Port Jervis NY to Wilmington VT
    By FredRydr in forum Rally Forum
    Replies: 2
    Last Post: 07-03-2006, 11:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •