Results 1 to 5 of 5

Thread: 2007 R1200S alternator belt

  1. #1

    2007 R1200S alternator belt

    Anyone experience a whining alternator belt after installing a new one? Mine whines but is working fine after 1,000 miles.
    Thanks

  2. #2
    Quote Originally Posted by paulie321 View Post
    Anyone experience a whining alternator belt after installing a new one? Mine whines but is working fine after 1,000 miles.
    Thanks
    Define whine. Is it possible the belt is too tight and you are hearing the alternator bearing complain?
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  3. #3
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    CENTEX USA
    Posts
    10,384
    No adjustments on 1200ís, however there have been at least three different belts available for these models. Tight, tighter, and most tight! I have a few of each and have had to call Mike at BeemerBoneyard to
    help to verify which one to use.
    I have seen a few not completely in the pulley grooves and somehow donít self correct
    Steve Henson-Mod Team and SABMWRA Prez

    Be decisive, right or wrong.The road of life is paved with
    flat squirrels who couldn't make a decision~unknown

  4. #4
    Pepperfool GSAddict's Avatar
    Join Date
    Feb 2008
    Location
    Sechelt, British Columbia
    Posts
    3,197
    The belt spec'd for your bike is 12 31 7 681 841 RIBBED V-BELT - 4PK592
    From the Max fiche:
    4 PK 592 = 4 ribs, 592mm. In some rare cases, this belt does not apply to early production dual spark models. We recommend you look at your old belt for the model (4 PK 592) or PN prior to ordering.

    Is this the one you installed?

    Are you sure the belt is installed with all 4 grooves?
    '
    Ufda happens..........

    Need your R11xx Hall sensor rewired? PM me.

  5. #5
    Registered User AjaxTheDog's Avatar
    Join Date
    Jun 2013
    Location
    Highlands Ranch, CO
    Posts
    216
    Quote Originally Posted by paulie321 View Post
    Anyone experience a whining alternator belt after installing a new one? Mine whines but is working fine after 1,000 miles.
    Thanks
    Mine makes a wicked squeal after I wash the bike, probably some water gets in there. Goes away after a minute though, and is silent thereafter. Assuming you have the correct belt on fully perhaps some belt dressing. But if that doesn't cure it the noise is coming from a bearing likely. Ugh.
    Bill in Highlands Ranch, CO
    2012 R1200RT, 2017 R1200RT
    1974 Yamaha DT360A
    2007 Eton Beemer Scooter

Similar Threads

  1. alternator belt
    By samo in forum Oilheads
    Replies: 2
    Last Post: 08-16-2014, 01:50 PM
  2. Alternator belt longevity
    By MotorradMike in forum Oilheads
    Replies: 10
    Last Post: 06-15-2011, 02:16 PM
  3. Alternator Belt
    By 110164 in forum Oilheads
    Replies: 11
    Last Post: 03-11-2009, 02:17 AM
  4. alternator belt
    By 106179 in forum Oilheads
    Replies: 4
    Last Post: 10-08-2008, 11:21 PM
  5. Alternator Belt kit
    By lazygoodan in forum Oilheads
    Replies: 0
    Last Post: 09-05-2003, 11:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •