Results 1 to 5 of 5

Thread: Mystery plug

  1. #1

    Mystery plug

    Hello all you Wizards of Smart. Recently did a spline lube on a 1999 r1100rt for the first time and all seemed to have gone quite well until I discovered a mystery connector that had no plug in. It is near the airbox on the left side where the neutral and side stand wires connect. It looks like the connector that goes on the left throttle body. Three wires, 1 white, 1 brown and 1 green with a light yellow stripe and metal clip. See attachment. I do not remember this connector during disassembly.IMG_0166.jpg Any insights will be greatly appreciated. thanks, Gregory
    IMG_0166.jpg

  2. #2
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,499
    Looks identical to the connector for a CO Pot. My RT did not have the pot but I built mine from a basket case. Some other RT's that have come my way did have the pot but also the charcoal canister.

    It controls idle richness or lack there of and maybe yours doesn't need it? I put one in my bike, mostly because it was free, but with the tools I have I got my idle to 700 RPM which is what I want.

    If you didn't have one before and didn't have any issues, have a good day and get some riding in.
    1997 R1100RT, 1981 KZ 440 LTD, R80RT, R90/6 sidecar, K1100RS,1983 K100RS (Cafe now)

    The major civilizing force in the world is not religion, it is sex.

  3. #3
    Has, perchance, the charcoal canister and associated parts been removed from this bike. That looks like the connector for the valve that connected the two hoses from the throttle body to the single hose from the charcoal canister. It would have been located right about under your thigh on the left side of the motorcycle.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  4. #4
    Registered User
    Join Date
    Jun 2017
    Location
    Tucson, AZ
    Posts
    64
    I discovered the same plug on mine a month ago or so after doing a spline lube. The charcoal can was attached then but that is what I assumed it was for. Have since removed the canister.

  5. #5
    Pepperfool GSAddict's Avatar
    Join Date
    Feb 2008
    Location
    Sechelt, British Columbia
    Posts
    3,197
    CO Pot connector

    Brown/yellow Pin 1
    White/black Pin 2
    Green/yellow Pin 3

    No CO pot needed as your vintage of bike has/uses the O2 sensor
    '
    Ufda happens..........

    Need your R11xx Hall sensor rewired? PM me.

Similar Threads

  1. Replies: 4
    Last Post: 08-05-2010, 03:29 PM
  2. mystery with my GS?
    By dramer in forum Oilheads
    Replies: 3
    Last Post: 03-07-2010, 08:03 PM
  3. 1200RT Mystery Plug ?
    By MotorRunning in forum Hexheads/Camheads
    Replies: 48
    Last Post: 12-21-2009, 11:53 PM
  4. mystery wiring plug (see pic) what is it?
    By DOINTHETON in forum Airheads
    Replies: 19
    Last Post: 03-05-2008, 07:37 AM
  5. Mystery Box? Help me ID it.
    By kitze2 in forum Oilheads
    Replies: 18
    Last Post: 12-30-2007, 04:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •