Results 1 to 3 of 3

Thread: Starting

  1. #1

    Angry Starting

    Recently installed new battery and now my '87 K100 R wont start. It just seem strange that this would happen after just changing battery.

    Any suggestions?

    Thank you

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,995
    Welcome to the forum! Frustrating, I'm sure. I'm assuming you're saying now that the starter motor doesn't even turn. Check the simple stuff. Kill switch off. Good ground connection. Terminals tight.

    Is the battery fully charged? Typically when I get a new battery, I'm instructed to let it come to full charge over a short period of time. What does the voltage across the battery terminals read as it sits in the bike? What does the voltage across the terminals read when you hit the start button? That might be telling if you can provide that info.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Quote Originally Posted by colorado View Post
    Recently installed new battery and now my '87 K100 R wont start. It just seem strange that this would happen after just changing battery.

    Any suggestions?

    Thank you
    We need more explanation of the terms "won't start." There are too many possible meanings for that description.

    - won't turn over?
    - cranks but does nothing else?
    - cranks and sputters but won't start.?
    - had or doesn't have spark at the spark plugs?
    - fuel pump can be heard or can't be heard?

    We can be more help if you can provide a complete description of the symptoms.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

Similar Threads

  1. Non-Starting RTs
    By GIARCG in forum Oilheads
    Replies: 8
    Last Post: 08-25-2016, 05:24 PM
  2. starting? NOT!
    By MinnesotaRik in forum Oilheads
    Replies: 4
    Last Post: 07-19-2016, 12:52 PM
  3. R90/6 not starting
    By rbryson in forum Airheads
    Replies: 7
    Last Post: 09-14-2012, 04:40 PM
  4. R60/5 not starting. What the...
    By atyourservice in forum Airheads
    Replies: 4
    Last Post: 06-05-2009, 08:17 PM
  5. R75/6-not starting
    By yrfuneralmytrial in forum Airheads
    Replies: 20
    Last Post: 11-12-2008, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •