Results 1 to 4 of 4

Thread: Start-Up Noise

  1. #1
    Registered User
    Join Date
    Jun 2017
    Location
    Prescott, AZ
    Posts
    40

    Thumbs down Start-Up Noise

    I just replaced my HES and installed a new alternator belt (thanks for the help on that GS Addict). The bike (2000 R1100RS) had a whispy noise upon startup before replacing the two parts, and still has the whispy sound. It lasts about 3 seconds. On an earlier post, someone mentioned it may be an old belt, but that doesn't seem to be the case. Does anyone have any thoughts on what the issue might be. Would a starter make this kind of noise?

    Second issue I have is that I have replaced my brake lines with Spiegler's and replaced the brake fluid. After doing this about a year ago, the front brakes had a very slight drag (could give the front wheel a whirl and it would turn about 3/4 turn). The problem still remains a year later (just replaced brake fluid). Do I need to look in to this further? Just don't want the brakes to decide to close while I'm cruising down the highway.

    Thanks to everyone on this forum who help those of us out who are still on a steep learning curve when it comes to wrenching on our bikes. It really is appreciated.
    Last edited by mhallman; 11-17-2019 at 05:25 AM.

  2. #2
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,487
    3 seconds??? Not to worry.

    Dragging brakes, check your grub screw adjustment.
    1997 R1100RT, 1981 KZ 440 LTD, R80RT, R90/6 sidecar, K1100RS,1983 K100RS (Cafe now)

    “The major civilizing force in the world is not religion, it is sex.”

  3. #3
    Registered User
    Join Date
    Jun 2017
    Location
    Prescott, AZ
    Posts
    40
    Thanks. Won't stress on the starter. By grub screw, do you mean the bleeder screw? I put speed bleeders on and that's when the problem started (new brake lines and speed bleeders at the same time).

  4. #4
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,487
    On the brake handle, where the push rod meets the master cylinder piston, there is an adjustment, the grub screw.

    I like mine a little loose to make sure that I don't introduce residual pressure into the master cylinder.
    1997 R1100RT, 1981 KZ 440 LTD, R80RT, R90/6 sidecar, K1100RS,1983 K100RS (Cafe now)

    “The major civilizing force in the world is not religion, it is sex.”

Similar Threads

  1. 2001 R1100S 2 second knock/noise at start-up
    By iselin in forum Oilheads
    Replies: 16
    Last Post: 10-07-2015, 04:32 AM
  2. Noise on start up
    By ind1mrg in forum Vintage
    Replies: 10
    Last Post: 09-07-2012, 05:41 AM
  3. Start-Up Noise
    By deanwoolsey in forum Oilheads
    Replies: 15
    Last Post: 11-25-2009, 12:38 PM
  4. Noise on start up?
    By canadianbrummie in forum Oilheads
    Replies: 10
    Last Post: 11-24-2008, 09:53 AM
  5. R1150R Still Making Start-Up Noise
    By Slablog in forum Oilheads
    Replies: 3
    Last Post: 05-07-2006, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •