Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20

Thread: 1985 R80 - Died and Won't Start

  1. #16
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    719
    If you have a strobo light to check the ignition then do what Kurt suggested but spin the motor with the starter.

    /Guenther
    2017 F700GS

  2. #17
    Registered User
    Join Date
    Sep 2019
    Location
    Raleigh, NC
    Posts
    9
    So I haven't yet put a timing light to the bike, but last night for some further troubleshooting, I hooked up some new plugs to the leads, grounded them one at a time on the cooling fins, and cranked the engine. What I noticed was that that spark seemed very intermittent and random, both in the timing and intensity of the spark. I check resistance on the leads and at the coil and everything seemed good, but any ideas here?

  3. #18
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,711
    Since this bike has the BMW electronic ignition, I suppose something could be wrong with it. As in the Hall Effect Sensor is not working properly, or the ECU/ICU (whatever it is) is failing. These things could cause an intermittent spark if they were failing.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #19
    Registered User
    Join Date
    Sep 2019
    Location
    Raleigh, NC
    Posts
    9

    Update II

    Another update: After some additional troubleshooting I called Rick at Motorrad Electrik and talked through what was going on with my R80. He seemed very confident that it's down to the Hall Sensor. His Alpha system is on backorder, but once he gets another shipment, I should have one on the way.

  5. #20
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,711
    We'll be waiting for Update III to see if that fixes it!
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Similar Threads

  1. 1985 R80RT Very Hard to Start Cold
    By MonoRT in forum Airheads
    Replies: 18
    Last Post: 03-14-2015, 03:34 PM
  2. The day the music died
    By 71243 in forum Campfire
    Replies: 11
    Last Post: 02-06-2014, 04:21 AM
  3. Replies: 11
    Last Post: 06-09-2013, 02:13 AM
  4. 2000 R1100R died while riding and wont start
    By fanman415 in forum Oilheads
    Replies: 7
    Last Post: 09-28-2012, 08:08 PM
  5. Died, won't start
    By BajaBum in forum Oilheads
    Replies: 4
    Last Post: 09-29-2008, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •