Results 1 to 10 of 10

Thread: TPMS sensor Broken

  1. #1

    TPMS sensor Broken

    So I was changing the front tire on my Wife's 2014 F700GS today and the pin that holds the TPMS sensor in place snapped off flush with the inside of the rim. I see that the pin can be purchased but is it threaded, or pressed in to the rim? Any thoughts on how to repair this?

    Thanks

  2. #2
    Well I got the broken piece out with an easy out. So that was successful. Now the question is can I get the part from a local BMW dealer and is the sensor damaged. Time will tell. Dealers here are closed on Mondays.

  3. #3
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,333
    The problem you are having is new to me. Let us know how you make out......perhaps post a picture of your part(s)?
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #4
    So first I have no idea how I broke the pin (bolt). I do know that I did not hook it with a tire iron. I heard a pop and the sensor was on the floor.

    Here are some pictures.

    These may end up out of order.

    On fiche image item 2 is what broke.

    Picture of the sensor is what it should look like mounted on the rim.

    The Pin (bolt) circled in red is what was left in the inlet hole on the rim. Easy out removal.

    The picture of the inlet hole is where the broken portion of the pin was left flush with the rim.

    I will admit that I have not changed a tire in years, so I might claim a rookie mistake here..
    Attached Images Attached Images

  5. #5
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    6,542
    Quote Originally Posted by grabcon View Post
    Well I got the broken piece out with an easy out. So that was successful. Now the question is can I get the part from a local BMW dealer and is the sensor damaged. Time will tell. Dealers here are closed on Mondays.
    If your dealer does not have a pin he can order one.
    I would think if the sensor is not cracked it should be fine.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  6. #6
    The sensor appears to be okay. no cracks or damage.

  7. #7
    Registered User
    Join Date
    Nov 2011
    Location
    Lansing, Michigan
    Posts
    10
    I did the same thing on my wife's 2013 F700gs. When the bead popped over the rim it snapped off the sensor. I got the broken part out with a ez-out and ordered the part from my dealer. At the time I was changing my own tires so I ordered a couple extras which are now in one of my toolboxes. The F700gs has been traded for a F750gs and I don't change tires anymore so If you are near Lansing, Michigan I would be happy to give you one.

  8. #8
    MOA #24991 Pauls1150's Avatar
    Join Date
    Apr 2008
    Location
    south of Los Angeles
    Posts
    2,694
    Just a WAG, but I'd call that a faulty bolt, or maybe during installation a thread got hung up inside, or just corroded over time, and bound it up - not your fault. Chase the threads in the wheel before installing the new one.

  9. #9
    Threads are fine. I think it was just one of those things that happen.

  10. #10
    The local BMW dealer had a couple of the pins that hold the sensor in place. Why BMW calls them pins and not bolts who knows. Could be a language translation issue.

    Couple words of note here. First I still don't know how I broke it. I think Gil F is most likely is correct in his thoughts. Also I asked BMW if there was a correct position for the sensor they stated that as long as it sits flat in the rim and is parallel to the rim the direction that it is mounted does not matter. I bring this up because the mounting hole is off set to one end of the sensor and the fiche is not clear.

Similar Threads

  1. TPMS sensor buy
    By zweirad in forum Hexheads/Camheads
    Replies: 8
    Last Post: 08-18-2014, 11:01 PM
  2. TPMS sensor installation?
    By GTRider in forum Wedge K-bikes
    Replies: 5
    Last Post: 04-28-2014, 01:42 AM
  3. Clutch sensor/Neutral sensor
    By STOKES73 in forum Oilheads
    Replies: 10
    Last Post: 08-12-2011, 02:45 PM
  4. New Hall sensor only firing one sensor
    By mark from maine in forum Oilheads
    Replies: 4
    Last Post: 05-20-2011, 07:10 PM
  5. Broken Broken Wrist Wire to Gloves...
    By grafikfeat in forum Gear
    Replies: 7
    Last Post: 11-18-2010, 11:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •