Results 1 to 6 of 6

Thread: Problems and Error Codes 2015 RT

  1. #1
    John. jstrube's Avatar
    Join Date
    Nov 2009
    Location
    Atwater, CA
    Posts
    1,108

    Problems and Error Codes 2015 RT

    So I just completed a 1600 mile ride on my RT, with 64,000 miles on the clock. Riding home through a huge rainstorm, I had a couple of issues crop up.

    First issue is that both the ASC and ABS warning lights are lit yellow. I was in Rain mode, and the lights came on an hour in. What can cause this? Can I read and clear the codes with an ELM 327 type code scanner device?

    Second is cruise control does not work. I suspect this is a related issue. My guess is a wheel sensor got water in a connector. Or a sensor failed.

    Third is that when I stopped to re-fuel, the Keyless Ride would not shut off the bike with a simple push. I pushed the button, the bike would not stop running nor power down. I shut it off using the red button. Also could not gas up, thankfully I had enough to get home. Later, when I got home, I had planned to disconnect the battery so as not to ruin the 2 month old battery... But, instead, I pushed and held the button. This shut off the bike. I did re-start it and then it would shut down properly. Was this related to the errors? Has anyone had this happen? If it happens again, is there a way to re-fuel?

    Thanks!

    John.
    John.
    Atwater, CA
    2015 R1200RT

  2. #2
    I ride a 2014 RT and experienced the same problem.
    If you are still riding your bike, I recommend you park it immediately.
    Turns out the problem is a bad bearing in the rear drive. My dealer was able to discover this issue by draining the rear drive, which showed metal particles in the oil. Also, the rear wheel was difficult to rotate.
    When the bearing is failing, it allows the rear wheel to move just enough laterally to throw off the sensor that feeds Information to the cruise and ABS.


    Milo172
    '78 R100/7
    '94 R1100RSL
    '14 R1200RT

  3. #3
    Registered User
    Join Date
    Jan 2015
    Location
    Pickering, ON, Canada
    Posts
    75

    Rear Drive Bearing Failure

    Quote Originally Posted by 61249 View Post
    I ride a 2014 RT and experienced the same problem.
    Turns out the problem is a bad bearing in the rear drive.
    Can I ask what the mileage was on your bike when this happened? I'm also curious if this is a common problem, or rare? Any mitigating circumstances that you can think of that may have led to the problem?
    Bob
    2014 R1200RT

  4. #4
    John. jstrube's Avatar
    Join Date
    Nov 2009
    Location
    Atwater, CA
    Posts
    1,108
    Quote Originally Posted by 61249 View Post
    I ride a 2014 RT and experienced the same problem.
    If you are still riding your bike, I recommend you park it immediately.
    Turns out the problem is a bad bearing in the rear drive. My dealer was able to discover this issue by draining the rear drive, which showed metal particles in the oil. Also, the rear wheel was difficult to rotate.
    When the bearing is failing, it allows the rear wheel to move just enough laterally to throw off the sensor that feeds Information to the cruise and ABS.
    I just serviced the final drive before this trip. I'll check the wheel for movement.

    I'm suspecting water got into some connector.
    John.
    Atwater, CA
    2015 R1200RT

  5. #5
    My RT had about 35K when I lost the rear bearing. Until this post, I had not heard of any other occurrences of this type of bearing failure. But when this problem showed up, my RT was also giving error codes on the ABS, stability control and cruise control. The initial attempt to correct the problem was to connect my RT to the “Mother Ship” and update all the internal computers ( a lengthy process). This worked for about a week before the errors returned. Since the rear end replacement, the RT has remained error free.


    Milo172
    '78 R100/7
    '94 R1100RSL
    '14 R1200RT

  6. #6
    John,
    Has your bike’s error code problems disappeared?
    Was drying it out the answer.


    Milo172
    '78 R100/7
    '94 R1100RSL
    '14 R1200RT

Similar Threads

  1. Error code 800EA8 on 2015 R1200GS
    By txtinman in forum Wetheads
    Replies: 11
    Last Post: 06-26-2018, 10:45 AM
  2. Speedometer Error 2015 R1200R
    By pete4638 in forum Wetheads
    Replies: 8
    Last Post: 09-21-2015, 12:18 AM
  3. Replies: 0
    Last Post: 05-06-2015, 03:34 PM
  4. error codes/'06RT
    By rickyd in forum Hexheads/Camheads
    Replies: 4
    Last Post: 07-01-2010, 05:50 PM
  5. Error Codes - My First Post
    By papafoxtrot in forum Hexheads/Camheads
    Replies: 1
    Last Post: 11-19-2007, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •