Results 1 to 9 of 9

Thread: Not loading photos

  1. #1
    Registered User Motodan's Avatar
    Join Date
    Dec 2007
    Location
    Indiana
    Posts
    2,360

    Not loading photos

    Keep getting error message when attempting to load photo.
    F850GSA

    MOA #46783

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,712
    Try reducing the size of the photo. Get the size of the image down to about 1-2Mb max and try uploading that. Please report back!!
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User Motodan's Avatar
    Join Date
    Dec 2007
    Location
    Indiana
    Posts
    2,360
    Quote Originally Posted by 20774 View Post
    Try reducing the size of the photo. Get the size of the image down to about 1-2Mb max and try uploading that. Please report back!!
    YOU ARE THE MAN. Reduced and they attached thanks. Of course two of them went sideways....
    F850GSA

    MOA #46783

  4. #4
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,712
    We think that rotation issue has to do with pictues taken with the iPhone. Something about the embedded info in the picture doesn't match what vBulletin expects.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    skibum69 skibum69's Avatar
    Join Date
    Dec 2016
    Location
    New Melbourne, NL
    Posts
    908
    Thatís why I use SmugMug
    http://beerthief.ca
    ITSteve: ride in peace my friend
    save $5 on a new SmugMug account, use this coupon7frrnSRiTt9Fk

  6. #6
    Quote Originally Posted by 20774 View Post
    We think that rotation issue has to do with pictues taken with the iPhone. Something about the embedded info in the picture doesn't match what vBulletin expects.
    Good to know. I figured this was the issue. As all my pictures are iPhone pictures now, it's kind of made my photo posting a little anemic as of late.

    fullsizeoutput_5a.jpg
    this one took me about an hour of cropping just right to get it to post non sideways... but it was worth it.
    R. Reece Mullins Ebony R1200RT (Gretchen)
    MOA # 143779
    MOA Charter Club #5 #364 #100
    BMW MOA Vice President

  7. #7
    Quote Originally Posted by rangerreece View Post
    Good to know. I figured this was the issue. As all my pictures are iPhone pictures now, it's kind of made my photo posting a little anemic as of late.

    fullsizeoutput_5a.jpg
    this one took me about an hour of cropping just right to get it to post non sideways... but it was worth it.
    A photo shot in landscape with the phone lens in the upper left posts as shot.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  8. #8
    Registered User
    Join Date
    Jan 2016
    Location
    Central Illinois
    Posts
    2,261

    Photo

    I have also found that I can email the pictures from my iPhone to myself, my email program will ask my if I want pictures to be small, medium, large or full-size ( medium works well ), I than open the resized email photo on my phone airdrop it to iPad and it will post correctly and quickly. Takes time but I am retired so I have time.

  9. #9
    sMiling Voni's Avatar
    Join Date
    Mar 2003
    Location
    53 sMiles south of Alpine, TX USA
    Posts
    6,187
    Great hint! Thanks for sharing!

    Voni
    sMiling
    http://www.bigbend.net/users/glaves/
    Live fully. Laugh deeply. Love widely.
    BMW MOA Ambassador Emeritus / FOM / Roving Forum Moderator/
    Selected Friends of Wile E Coyote/ A Million 100 thousand BMW sMiles

Similar Threads

  1. Motorcycle loading ramps
    By GreyGoose in forum Gear
    Replies: 15
    Last Post: 04-21-2019, 12:42 PM
  2. Zumo 665, loading SD card.
    By mbelectric in forum Gear
    Replies: 2
    Last Post: 11-18-2012, 12:20 AM
  3. Loading an R11RS
    By xp8103 in forum Oilheads
    Replies: 3
    Last Post: 05-21-2010, 02:51 PM
  4. Flea Market Photos Not Loading
    By DPeakMD in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 1
    Last Post: 04-14-2010, 08:58 PM
  5. Loading a Kendon
    By tvtommy in forum Gear
    Replies: 8
    Last Post: 12-20-2007, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •