Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21

Thread: R100RT Drivetrain Chatter

  1. #16
    Quote Originally Posted by drost View Post
    It sounds like a broken ear on the drive gear in the transmission. I had the same thing happen on a 84 r100rt. Going down the highway in fifth gear same noise and reduce speed. Had to drive home in 3rd gear, and take it easy on power. Look ln Max bmw parts and you can see the drive gear with the ears. I saved my broken one but canít find it, only the yoke. From what I have read, the angle on the torsional yoke was changed from 17 degrees to 15, to stop ears breaking. Maybe drain transmission and fish with magnet to find broken ear? I do not think it will go through drain hole.
    Itís funny you say this. Looking at the input shaft online I noticed that mechanism and it seems very likely thatís the case as the sound matches the spacing on that shaft, frequency less than if it was 30-40 splines stripping. Also would explain why it does it under loads great enough to compress spring and not in every gear.

    Thanks for the input and feedback. Iím going to crack the case and have a look.


    Sent from my iPhone using Tapatalk

  2. #17
    Registered User
    Join Date
    Jan 2017
    Location
    Grandville Mi
    Posts
    14
    When you split the transmission be careful to keep shims in same order. It was in 1996 when I did mine. I do remember I had to remove one bearing from shaft, and had to use a press to compress spring to remove retainer clip. I reused all my bearings, no wear. I never checked for shim adjustment because the only thing I changed that would affect shim adjustment was the gasket. I probably measure gaskets to confirm... it was a long time ago. Good luck, and let us all know how things turn out.

  3. #18
    Registered User AntonLargiader's Avatar
    Join Date
    Jul 2004
    Location
    Charlottesville, VA
    Posts
    2,160
    The clutch looks pretty awful but it's not the problem. If you are losing forward drive, then I'd say it is likely the input shaft coupler. Are you?
    Anton Largiader 72724
    Tech articles - YouTube
    Virginia Motorrad Werkstatt BMW motorcycle service and repair in central Virginia

  4. #19
    John D'oh
    Join Date
    Aug 2006
    Location
    Close to Fort Worth Texas
    Posts
    611
    Yes, clutch disc and pressure ring look fine BTW. A beat up spring dampened ďthrust adapterď... ?! That puts a face on the culprit alright. Interesting failure. The bits on your magnetic drain plug donít look like bearing material.
    John D'oh

  5. #20
    Quote Originally Posted by drost View Post
    When you split the transmission be careful to keep shims in same order. It was in 1996 when I did mine. I do remember I had to remove one bearing from shaft, and had to use a press to compress spring to remove retainer clip. I reused all my bearings, no wear. I never checked for shim adjustment because the only thing I changed that would affect shim adjustment was the gasket. I probably measure gaskets to confirm... it was a long time ago. Good luck, and let us all know how things turn out.
    Thanks I will do. Will need to order tool to remove output shaft properly, puller I have is a little too big as well.

    Thanks to everyone for their input and help!!


    Sent from my iPhone using Tapatalk

  6. #21
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,550
    That output shaft is on with a lot of torque...it will make a loud pop when it lets loose. Having the right tool is very important. Matt Parkhouse has a good discussion of the removal of the output flange in the November 2014 Owners News. It's available on the main website in the archives for the ON. Matt's column is Keep 'Em Flying.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Similar Threads

  1. 02 R1100S drivetrain failure
    By cantsurf in forum Oilheads
    Replies: 4
    Last Post: 04-24-2019, 03:03 PM
  2. 2004 R1150GS Drivetrain Noise
    By duckwv in forum Oilheads
    Replies: 0
    Last Post: 07-28-2017, 07:11 PM
  3. Drivetrain heat
    By Gian4 in forum Airheads
    Replies: 0
    Last Post: 07-07-2013, 02:26 AM
  4. /6 Rear drivetrain questions
    By drpetecrocker in forum Airheads
    Replies: 8
    Last Post: 10-08-2010, 03:18 AM
  5. K75S drivetrain alignment
    By Vito in forum Flying Brick K-bikes
    Replies: 7
    Last Post: 09-20-2005, 04:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •