Results 1 to 5 of 5

Thread: TFT and NAV VI connected to Packtalk Bold

  1. #1

    TFT and NAV VI connected to Packtalk Bold

    I just got a 2018 BMW R1200GSA. When my Cardo Packtalk Bold is connected per instructions to the TFT and the GPS, the voice commands don't seem to to work at all! It would be nice to use the mute and the music on and off voice commands. Has anybody had this issue or is there something I am not doing correctly?

  2. #2
    Fastman Fastman's Avatar
    Join Date
    Mar 2003
    Location
    Webster Groves, MO
    Posts
    101
    Quote Originally Posted by paydirt View Post
    I just got a 2018 BMW R1200GSA. When my Cardo Packtalk Bold is connected per instructions to the TFT and the GPS, the voice commands don't seem to to work at all! It would be nice to use the mute and the music on and off voice commands. Has anybody had this issue or is there something I am not doing correctly?
    Good video (albeit LONG) here on pairing the TFT, Nav VI and mobile phone: https://youtu.be/LzPoILCj-aU.
    Fastman
    '86 R65, '96 R1100RS, '04 K1200RS, '13 K1300S 30th Anniversary, '16 R1200GSA - SOLD
    '19 R1250GSA
    The most notable thing you can leave for posterity is your name...signed Anonymous

  3. #3
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,447
    Welcome to the forum! Let us know what you find out...might help someone else down the road!
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #4
    Registered User powwow's Avatar
    Join Date
    Aug 2015
    Location
    Bend, OR
    Posts
    391
    Quote Originally Posted by paydirt View Post
    I just got a 2018 BMW R1200GSA. When my Cardo Packtalk Bold is connected per instructions to the TFT and the GPS, the voice commands don't seem to to work at all! It would be nice to use the mute and the music on and off voice commands. Has anybody had this issue or is there something I am not doing correctly?
    Using the Packtalk Bold on my 2015 RT, even though I'm not using the audio system on the bike, it still has to be on in order to hear the GPS.
    Larry Gregerson; Bend, OR
    MOA #93031

  5. #5
    Fastman Fastman's Avatar
    Join Date
    Mar 2003
    Location
    Webster Groves, MO
    Posts
    101
    Quote Originally Posted by paydirt View Post
    I just got a 2018 BMW R1200GSA. When my Cardo Packtalk Bold is connected per instructions to the TFT and the GPS, the voice commands don't seem to to work at all! It would be nice to use the mute and the music on and off voice commands. Has anybody had this issue or is there something I am not doing correctly?
    Iíve found the Packtalk Bold to be sensitive to mic positioning and voice volume. Too close or too loud and it doesnít respond. You can also adjust the sensitivity (Cardo Community or phone app). You really need to resist the temptation to talk louder when it doesnít respond.


    Sent from my iPhone using Tapatalk Pro
    Fastman
    '86 R65, '96 R1100RS, '04 K1200RS, '13 K1300S 30th Anniversary, '16 R1200GSA - SOLD
    '19 R1250GSA
    The most notable thing you can leave for posterity is your name...signed Anonymous

Similar Threads

  1. Packtalk Bold with JBL speakers communications system
    By brownie0486 in forum Commuter's Corner
    Replies: 5
    Last Post: 06-12-2019, 01:46 PM
  2. Replies: 1
    Last Post: 05-19-2018, 01:11 PM
  3. Iphone vs BB (Bold)
    By beckgr in forum Campfire
    Replies: 11
    Last Post: 05-21-2009, 03:06 PM
  4. Blackberry Bold
    By ultracyclist in forum Campfire
    Replies: 8
    Last Post: 08-28-2008, 08:10 PM
  5. Thread Titles - Bold or Not
    By dbrick in forum Online Central
    Replies: 3
    Last Post: 11-21-2005, 02:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •