Results 1 to 5 of 5

Thread: Clutch lever replacement - 2016 R1200gsa

  1. #1

    Clutch lever replacement - 2016 R1200gsa

    I replaced my clutch lever with a non-OEM part and now I need to be in Neutral for starting the engine as well as changing the riding Mode regardless if I pull the clutch lever in or not. Has anyone experienced this or know the cause and correction?

  2. #2
    You need to look at how the OEM lever contacted the clutch switch and how the after market lever contacts it differently. The new lever is failing to activate the clutch switch. The devil, as always, is in the details.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  3. #3
    Quote Originally Posted by PGlaves View Post
    You need to look at how the OEM lever contacted the clutch switch and how the after market lever contacts it differently. The new lever is failing to activate the clutch switch. The devil, as always, is in the details.
    Thanks!

  4. #4
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,238
    Welcome to the forum! Let us know what you find out..it might help someone else down the line. BTW...who was the manufacturer of the clutch lever? Maybe someone has used this part and we might be able to find info elsewhere on the forum.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    '14 R1200 GS Adv bigjohnsd's Avatar
    Join Date
    Oct 2018
    Location
    Black Hills, SD
    Posts
    33
    I bought a cheap set of Shorty Chinese Levers and had a similar/same problem.

    I measured the difference between the Stock Levers Switch Actuation Tabs and the Shorty lever tabs, the Shorty Lever Tab was about .005 less than stock.
    I added a piece of Mylar Tape to the tab and it has worked fine for 8,000 miles including a run up the Dalton to Prudhoe Bay. Still working here in Whittier and i expect it to work the rest of the way home. JSNS
    The only dumb question is the unasked question - Anonymous

    Eat every Ham Sandwich like it is your last Ham Sandwich! - Anonymous

Similar Threads

  1. Clutch Lever
    By bobw in forum Wetheads
    Replies: 5
    Last Post: 04-12-2018, 12:44 PM
  2. Low Battery issues, 2016 R1200GSA
    By beemermyke in forum Wetheads
    Replies: 10
    Last Post: 09-21-2016, 05:39 AM
  3. 11' R1200GSA Headlight Bulb Replacement?
    By swamp in forum Hexheads/Camheads
    Replies: 4
    Last Post: 07-28-2016, 08:11 PM
  4. Clutch Lever Failure 2007 R1200GSA
    By ihint in forum Hexheads/Camheads
    Replies: 8
    Last Post: 08-17-2012, 05:38 PM
  5. Choke Lever / Cable replacement help
    By Air Race Addict in forum Airheads
    Replies: 4
    Last Post: 04-09-2012, 05:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •