Results 1 to 5 of 5

Thread: Final drive spline not coming apart

  1. #1

    Final drive spline not coming apart

    I have a 07 R1200rt and I can’t get the spline on final drive to pull apart. When I move the grommet or seal back , it looks like the drive shaft is moving back, putting it in a bind and I can’t lower final drive to change fluid or lube spline gear. Wondering if anyone else has experienced this or who may have a solution. Thanks dlweyand

  2. #2
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    CENTEX USA
    Posts
    10,301
    Sometimes they stick. I would give it a harder downward motion and rock it off. You have the sensor out of way as well?

    The shaft has a circlip at transmission and should not disengage typically.


    Oh, and welcome to the forum

    Your 07 is considered a Hexhead as well, will move at some point
    Steve Henson-Mod Team and SABMWRA Prez

    Be decisive, right or wrong.The road of life is paved with
    flat squirrels who couldn't make a decision~unknown

  3. #3
    SURVIVOR akbeemer's Avatar
    Join Date
    Jul 2007
    Location
    Big Sky Country
    Posts
    7,394
    Mine did separate at the transmission. Not a big deal to get back together and an opportunity to inspect and grease those splines as well.
    Kevin Huddy
    The Outpost, Silver City, Montana

  4. #4
    Registered User pappy35's Avatar
    Join Date
    Nov 2017
    Location
    Collierville, TN
    Posts
    451
    I've read in other posts that it can be trouble to get them back together if they uncouple from the front spline. Yes there's a circlip up there but it can be overcome if the rear spline is seized. Make sure there's nothing else hanging it up as suggested. You can use a small pry bar or large screwdriver to reef the shaft off the rear spline. Use something to protect the FD housing housing like a thick piece of rubber, plastic, or several (many) layers of tape.
    '13 R1200RT 90th Anniversary Edition

  5. #5
    Registered User LFarling's Avatar
    Join Date
    Oct 2016
    Location
    Harrisburg, PA
    Posts
    397
    Quote Originally Posted by dlweyand View Post
    I have a 07 R1200rt and I canít get the spline on final drive to pull apart. When I move the grommet or seal back , it looks like the drive shaft is moving back, putting it in a bind and I canít lower final drive to change fluid or lube spline gear. Wondering if anyone else has experienced this or who may have a solution. Thanks dlweyand
    Here is your answer and many more. This is a long thread but has everything you need to know or not know about FD spline lube.

    Within that you will find many before you that have the splines rusted to the FD. or it coming out of the top befoer the bottom. It will come apart.

    I think in the last pages a guy has the same type issue. Getting the top of the shaft in is a bit tricky but not too bad. Also see how Jim uses a wire to help align the rear splines on the shaft with the FD.


    Hope this helps. I did my 17.5 GS and my 15 RT using this article.

    https://advrider.com/f/threads/r1200...orial.1129815/
    Lee
    2017.5 R 1200 GSW

Similar Threads

  1. final drive spline alignment difficulties
    By rtcmack in forum Hexheads/Camheads
    Replies: 5
    Last Post: 08-14-2016, 02:24 PM
  2. '73 R60/5 Final Drive Spline Lube Question
    By kentuvman in forum Airheads
    Replies: 11
    Last Post: 04-25-2013, 02:34 PM
  3. 09 RT Final Drive spline lube
    By 85801 in forum Hexheads/Camheads
    Replies: 4
    Last Post: 06-15-2012, 11:20 PM
  4. Final Drive Spline Lube
    By jforgo in forum Airheads
    Replies: 5
    Last Post: 03-20-2009, 03:39 PM
  5. Final drive/spline pending failure?????
    By Bud in forum Oilheads
    Replies: 7
    Last Post: 09-20-2006, 06:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •