Results 1 to 8 of 8

Thread: F800GS Starting Issues 24k miles

  1. #1

    F800GS Starting Issues 24k miles

    Team, I bought this 2009 800GS just before winter. All winter long bike sat on battery tender (BT), about 2 month ago I started riding, the bike would start with no issues, but would have a hard time starting once the engine got warm, it would turn over but then would quickly die, I changed the battery as it looked to be the original BMW. With new (March '19) battery (Yuasa) bike started hot, cold with no issues.

    I ride once or twice a week ...jump two month forward to yesterday, bike would not start again, it would make 2-3 clicks and go dead, would not start from a running car jump start either, same symptoms. Voltage meter showed 11.4 volts between the terminals, I connected it to the battery tender (BT) overnight and today bike fired up like new, now it shows 12.9 volts. Yesterday BT showed red, today 24 hrs later BT showed green, after I started the bike, let it run 5 min, shut it off, all good, but is something killing the battery?

    Looking forward to your knowledge here.

    V+

  2. #2
    Registered User drneo66's Avatar
    Join Date
    Jun 2009
    Location
    Rochester, MN
    Posts
    438
    There is a natural small draw on the battery to keep the time. Are there any other accessories that have been installed?
    Current: 2007 BMW R1200RT, 2013 F800GS
    Former: 1995 BMW K75S, 2009 BMW G650GS
    MOA Member #:150400, IBA#: 37558

  3. #3
    There are no other accessories on the bike.

  4. #4
    Registered User drneo66's Avatar
    Join Date
    Jun 2009
    Location
    Rochester, MN
    Posts
    438
    How many miles are on your bike?

    I'd start with the simple stuff - battery water level correct? Connections tight and clean?

    Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery. Check voltage at the battery with the bike running at 3,600 RPM should be 14.3 to 14.7 volts. If you are not getting these numbers, you might have a faulty voltage regulator or stator. Your vintage of F800's were known to have stator problems.

    Did the "engine warm + hard start" symptom persist with the new battery?
    Current: 2007 BMW R1200RT, 2013 F800GS
    Former: 1995 BMW K75S, 2009 BMW G650GS
    MOA Member #:150400, IBA#: 37558

  5. #5
    Thank you drneo66 for looking at this... Its been raining hard the last couple of days here, just got back to looking at the bike:

    "engine warm + hard start" symptom did not persist with the new battery.

    today after a few days on battery tender bike fired right up like new:

    Before start - 12.7v
    During start - 11.5v
    @ 3,500 rpm - 13.4v
    @ Idle - 12.75v then dropped 12.59v

    I have battery tender cables attached to the battery, should I / can I start the bike using these cables? Seems such as pain in the arse to take of the cover, attach cables every time I want to jump start it...

    I bought the battery 2 month ago on Amazon, although overall people rate the battery 4 stars, quite a few mention exactly the problem I experienced. So I called Amazon, and they shipped me a new battery, I called Yuasa, they said they have no idea where Amazon gets Yuasa batteries, as Amazon is not an authorized dealer, I found this odd...

  6. #6
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,085
    Good thread- https://forums.bmwmoa.org/showthread...died-yesterday

    On Amazon, it’s usually a good idea to read the “ships and sold” lingo to help you decide on a purchase.

    The battery tender is generally used with the supplied “pig-tail” and not the clamp on ends. It’s not recommended to jump start with any battery maintainer sized like a tender.

    These relatively small batteries are asked to do a lot. They need to in great shape to function well.

    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  7. #7
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    CENTEX USA
    Posts
    10,298
    Quote Originally Posted by vrybl View Post
    Thank you drneo66 for looking at this... Its been raining hard the last couple of days here, just got back to looking at the bike:

    "engine warm + hard start" symptom did not persist with the new battery.

    today after a few days on battery tender bike fired right up like new:

    Before start - 12.7v
    During start - 11.5v
    @ 3,500 rpm - 13.4v
    @ Idle - 12.75v then dropped 12.59v

    I have battery tender cables attached to the battery, should I / can I start the bike using these cables? Seems such as pain in the arse to take of the cover, attach cables every time I want to jump start it...

    I bought the battery 2 month ago on Amazon, although overall people rate the battery 4 stars, quite a few mention exactly the problem I experienced. So I called Amazon, and they shipped me a new battery, I called Yuasa, they said they have no idea where Amazon gets Yuasa batteries, as Amazon is not an authorized dealer, I found this odd...
    Sounds like charging system operating.

    Do not try to jump start thru tender connection, it should be fused anyways and will not allow that kind of current...and too small as well!

    Not sure if the 800 has the positive access the old 650 single had under seat. Removed cover and attach positive jump lead, ground to engine...ours has an added ground stud on oil filter cover.

    We recently jumped(no pun intended) to the micro jump packs and carry one on a few of our bikes...hopefully if you have one it will stay in storage or help someone else

    Amazon has many vendors they get inventory from including a lot of power sports dealers who are Yuasa dealers.
    Steve Henson-Mod Team and SABMWRA Prez

    Be decisive, right or wrong.The road of life is paved with
    flat squirrels who couldn't make a decision~unknown

  8. #8
    Thanks guys for your input... its been a few days with the same battery, and so far no issues.

Similar Threads

  1. Known issues with the 2010 - 2013 F800GS
    By Boingo in forum F-Twins
    Replies: 2
    Last Post: 01-02-2016, 01:46 AM
  2. Renting an F800GS - Tools? Issues?
    By soffiler in forum F-Twins
    Replies: 16
    Last Post: 08-16-2009, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •