Results 1 to 4 of 4

Thread: Power at utility connector does not shut off

  1. #1
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    712

    Power at accessory socket does not shut off

    I have a USB charger connected to the accessory socket next to the ignition key. When I turn off the ignition the power at this connector cuts off after 60 seconds.

    Yet, when I connect two LED lights with 0.8A each the power never cuts off. With just one light connected it does shut off.

    I can only guess that there is something 'magic' going on to support the BMW battery charger at this port.

    Any other guess?

    Guenther
    2017 F700GS

  2. #2
    Hi,

    If you are talking about the BMW factory canbus (called a DIN or Powerlet,) connection socket, then yes. The BMW canbus battery maintainer does some magic to wake up the electronics to receive power.

    This is a “keep the battery charged device.” Not a charge from dead device.

    Not turning off with certain loads connected may be problem, or some electronic logic we don’t know about. How long have you waited with the higher load connected?

    Would need a dealer to diagnose if this is normal or there is a problem. The canbus is complex and not something you can service or adjust.

    Hope that helps.

  3. #3
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    712

    Fwiw

    This port is controlled by the ZFE-computer which controls all the switches, lights and external ports. The Canbus is the connection between the computers on your BMW. The ZFE measures and shuts off the outputs electronically.

    /Guenther
    2017 F700GS

  4. #4
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,180
    If I understand this correctly, your connection “emulates” what the controller is looking for when a maintainer would be connected. I think if you removed your device, wait a few minutes and plug it back in, the power will remain off.
    I’m a fan of a direct connection to the battery for chargers and accessories for the simplicity of connections.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Similar Threads

  1. GS911 Download Utility won't run
    By jeffkruger in forum Motorrad
    Replies: 18
    Last Post: 09-05-2017, 01:30 PM
  2. Replies: 11
    Last Post: 05-19-2017, 03:46 AM
  3. DIY Tank Utility Belt
    By criminaldesign in forum Gear
    Replies: 5
    Last Post: 08-12-2010, 04:49 AM
  4. Uni-Trak: Off Road Utility
    By tourunigo in forum Gear
    Replies: 10
    Last Post: 03-17-2008, 01:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •