Results 1 to 4 of 4

Thread: 2008 K1200S Low Beam Failure

  1. #1

    2008 K1200S Low Beam Failure

    Just bought an '08 K1200S after several years of looking and I had a burned out low beam head lamp bulb. Easy enough to remove and replace the obviously toasted H7 bulb; however, the new bulb also did not work and I still got the LAMPF! warning when I powered on the bike. I swapped the bulb with the highbeam and it worked great in the highbeam position, but not in the lowbeam. Looking for any ideas, I thought it might be a fuse, but this bike has all circuits electronically protected, and it should reset after each power cycle.

    Right now without the high beams on the only light is the 5W side beam light. Thanks for any ideas or direction you guys can provide.

    Scott

  2. #2
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    6,197
    Welcome to the forum.
    Did you start the bike after replacing the bulb?
    I don't remember if if the bike needs to be running before both low beams come on.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  3. #3
    Back in the saddle again mikegalbicka's Avatar
    Join Date
    Aug 2014
    Location
    Lakeland,FL
    Posts
    1,631
    07RT has to be running for low beams to come on so confirm that like Lee suggested.

  4. #4
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    CENTEX USA
    Posts
    10,298
    Welcome to the forum sox, assuming a Red Sox fan? That's OK

    Hope you got the low beam sorted out...if it was the ignition not being on, hey, many of us have had that moment. Post a pic of the S sometime...we like S's!
    Steve Henson-Mod Team and SABMWRA Prez

    Be decisive, right or wrong.The road of life is paved with
    flat squirrels who couldn't make a decision~unknown

Similar Threads

  1. 2007 R1200rt Low beam light failure
    By cory in forum Motorrad
    Replies: 3
    Last Post: 08-17-2016, 10:47 PM
  2. Changing low beam bulbs on a 2008 RT??
    By moshaffer in forum Hexheads/Camheads
    Replies: 6
    Last Post: 10-24-2015, 11:58 PM
  3. Low beam wiring failure
    By retired in forum Airheads
    Replies: 0
    Last Post: 01-27-2012, 06:19 PM
  4. Replies: 12
    Last Post: 10-25-2010, 02:35 PM
  5. K1200S oil line failure
    By ROCKYNIGHT in forum Flying Brick K-bikes
    Replies: 2
    Last Post: 01-06-2009, 06:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •