Results 1 to 4 of 4

Thread: Stock tail light will not work. 2010 R1200 GSA

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Angry Stock tail light will not work. 2010 R1200 GSA


    Hi All, I in stalled the following LED lighting upgrades and now the only thing not working is the tail light.
    1) Cyclops low and high beam kit.
    2) Cyclops front parking/running light.
    3) Weiser 2-in-1 driving/break/turn signals.
    4) The Signal Dynamics BACK OFF XP brake Light Modulator. Two years ago a 6" LED tail/brake light bar. This WORKS in both modes. Even took it out of the loop. No change.
    So can any body help me with this. I'm getting 12.3VDC at the plug the brake lights works. Is there a way too check the resistance through the tail light without smoke checking it?
    FIXED New
    Last edited by keepitsim@gmail.com; 04-28-2019 at 11:40 PM.

Similar Threads

  1. Replies: 5
    Last Post: 07-18-2015, 12:06 AM
  2. Adding LED light to Brake/Tail light on 2011 R1200r
    By tonyd48 in forum Hexheads/Camheads
    Replies: 1
    Last Post: 10-31-2014, 01:59 AM
  3. 85 K100RT-tail light no work!
    By oldnslow in forum Flying Brick K-bikes
    Replies: 10
    Last Post: 08-14-2012, 12:24 AM
  4. 88 K100 Tail Light & Parking Lamp wont work
    By mindtrainer in forum Flying Brick K-bikes
    Replies: 4
    Last Post: 08-23-2011, 02:11 AM
  5. tail light doesn't work/parking light does
    By ranbush in forum Oilheads
    Replies: 4
    Last Post: 07-15-2011, 02:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •