Results 1 to 11 of 11

Thread: Sad saga of my R1200RT ('06)

  1. #1
    Registered User tasslehawf's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX
    Posts
    59

    Sad saga of my R1200RT ('06)

    My RT has been out of commission for about 4 months now. i full charged and recovered my Odyssey battery and just replaced the alternator belt, but I'm still seeing the same behavior - the bike comes on at the proper voltage, but it steadily drops until - I would assume - the bike shuts off for lack of power. I guess I'm going to start thinking about taking it to a shop.
    2014 Triumph Speed Triple
    2007 F800S
    2006 R1200RT

  2. #2
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    13,755
    Age of battery?
    If you attach another battery, like you were going to give the bike a jump, does it stay running?
    Is this something that happens in 15 minutes?
    If you have even a basic volt-ohm meter, you should be able to see this going on.
    Let us know.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  3. #3
    What is the voltage at the battery when the engine is running? It needs to be roughly 14 volts. My guess it your alternator is shot.

  4. #4
    Registered User tasslehawf's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX
    Posts
    59
    If I put a volt meter on the battery, and starting the bike, the voltage starts at about 14.4 v and drops .01 v every couple seconds.
    2014 Triumph Speed Triple
    2007 F800S
    2006 R1200RT

  5. #5
    Registered User tasslehawf's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX
    Posts
    59
    Quote Originally Posted by Omega Man View Post
    Age of battery?
    If you attach another battery, like you were going to give the bike a jump, does it stay running?
    Is this something that happens in 15 minutes?
    If you have even a basic volt-ohm meter, you should be able to see this going on.
    Let us know.
    OM
    The battery is about 2 years old. An Odyssey. It was fully discharged, but I was about to recover it after trying the method the Odyssey CS told me.
    I got a second battery, but it does that same thing (voltage drops consistently every couple seconds).
    2014 Triumph Speed Triple
    2007 F800S
    2006 R1200RT

  6. #6
    Registered User tasslehawf's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX
    Posts
    59
    Quote Originally Posted by PoorUB View Post
    What is the voltage at the battery when the engine is running? It needs to be roughly 14 volts. My guess it your alternator is shot.
    I figure its got to be the alternator.
    2014 Triumph Speed Triple
    2007 F800S
    2006 R1200RT

  7. #7
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,124
    Voltage regulator?
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  8. #8
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    13,755
    How long does it take for the bike to stop running?
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  9. #9
    Registered User tasslehawf's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX
    Posts
    59
    Quote Originally Posted by Omega Man View Post
    How long does it take for the bike to stop running?
    OM
    About 15 minutes while riding. I haven't tried it while sitting in neutral.
    2014 Triumph Speed Triple
    2007 F800S
    2006 R1200RT

  10. #10
    Registered User tasslehawf's Avatar
    Join Date
    Feb 2016
    Location
    Austin, TX
    Posts
    59
    When I replace the alternator belt, I checked the alternator and it still turned OK fwiw. Also the bike only has about 19k miles.
    2014 Triumph Speed Triple
    2007 F800S
    2006 R1200RT

  11. #11
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    13,755
    Still smells like bad battery or battery connections.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Similar Threads

  1. Continuing R 50/2 saga
    By johncrute in forum Vintage
    Replies: 4
    Last Post: 04-04-2012, 04:46 PM
  2. The saga of the headers modification '09 R1200RT
    By Rtinger in forum Hexheads/Camheads
    Replies: 10
    Last Post: 06-09-2011, 04:49 AM
  3. The Saga and a ride...
    By Bruce_H in forum Ride Reports
    Replies: 5
    Last Post: 05-14-2010, 01:57 PM
  4. Another ABS1 saga
    By donstauffer in forum Flying Brick K-bikes
    Replies: 6
    Last Post: 07-02-2007, 02:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •