Results 1 to 11 of 11

Thread: Security certificate error when logging in to forums

  1. #1
    Registered User 75450's Avatar
    Join Date
    Feb 2019
    Location
    SW USA
    Posts
    236

    Security certificate error when logging in to forums

    With Firefox I couldn't get in at all:

    Did Not Connect: Potential Security Issue

    Firefox detected an issue and did not continue to forums.bmwmoa.org. The website is either misconfigured or your computer clock is set to the wrong time.

    It’s likely the website’s certificate is expired, which prevents Firefox from connecting securely.

    What can you do about it?

    forums.bmwmoa.org has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

    Your computer clock is set to 5/25/2019. Make sure your computer is set to the correct date, time, and time zone in your system settings, and then refresh forums.bmwmoa.org.

    If your clock is already set to the right time, the website is likely misconfigured, and there is nothing you can do to resolve the issue. You can notify the website’s administrator about the problem.
    With Microsoft Edge I got the same error but it allowed me to proceed.

    With Internet Explorer I got the same error but it also allowed me to proceed.
    2000 K1200RS, 2004 R1100S
    2005 K1200S, 2016 F800GT
    2018 R9T, 2018 C650GT

  2. #2
    Registered User 75450's Avatar
    Join Date
    Feb 2019
    Location
    SW USA
    Posts
    236
    This started happening about 30 minutes ago. Before that it was fine.

    ETA: Access is via a Windows 10 PC.
    2000 K1200RS, 2004 R1100S
    2005 K1200S, 2016 F800GT
    2018 R9T, 2018 C650GT

  3. #3
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    1,074
    I posted on this also, only in the forum section at the top. Went down around 8:00pm tonight, near as I can recall. Looks like the security certificate has expired or the SSL subsystem on the server and website has fallen off the dock. And on a Memorial Day weekend, as well--guess we'll find out how extensive the SSL vendor's support is on a holiday weekend.


    Best,
    DG
    DGerber
    1983 R80ST — 1984 R80 G/S PD — 1993 R100GS — 2004 K1200GT w/Hannigan S/C — 2010 K1300GT
    BMWMOA#52184, AMA#271542, IBA#138

  4. #4
    Registered User 75450's Avatar
    Join Date
    Feb 2019
    Location
    SW USA
    Posts
    236
    It has to be fixed, of course, but we can still get in so it's no big deal. I have nothing here of any value, even my password is only used on this site -- no-other-access.
    2000 K1200RS, 2004 R1100S
    2005 K1200S, 2016 F800GT
    2018 R9T, 2018 C650GT

  5. #5
    Registered User 75450's Avatar
    Join Date
    Feb 2019
    Location
    SW USA
    Posts
    236
    I can't believe that Firefox, after the warning, will not allow the connection at all.

    Microsoft Edge, Internet Explorer, and Chrome put up the same warning but then allow you to proceed (at your own risk).
    2000 K1200RS, 2004 R1100S
    2005 K1200S, 2016 F800GT
    2018 R9T, 2018 C650GT

  6. #6
    Registered User 75450's Avatar
    Join Date
    Feb 2019
    Location
    SW USA
    Posts
    236
    Still a problem this morning . . .
    2000 K1200RS, 2004 R1100S
    2005 K1200S, 2016 F800GT
    2018 R9T, 2018 C650GT

  7. #7
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    5,991
    Quote Originally Posted by 75450 View Post
    I can't believe that Firefox, after the warning, will not allow the connection at all.

    Microsoft Edge, Internet Explorer, and Chrome put up the same warning but then allow you to proceed (at your own risk).
    I got the security waning this morning but was able to accept the risk and enter.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  8. #8
    Registered User 75450's Avatar
    Join Date
    Feb 2019
    Location
    SW USA
    Posts
    236
    It's fixed now. Thank you!
    2000 K1200RS, 2004 R1100S
    2005 K1200S, 2016 F800GT
    2018 R9T, 2018 C650GT

  9. #9
    Registered User 75450's Avatar
    Join Date
    Feb 2019
    Location
    SW USA
    Posts
    236
    Quote Originally Posted by 75450 View Post
    I can't believe that Firefox, after the warning, will not allow the connection at all.

    Microsoft Edge, Internet Explorer, and Chrome put up the same warning but then allow you to proceed (at your own risk).
    It's a moot point now but I was wrong. Firefox will allow access, you just have to click on the "Advanced" button and scroll down a bit. My bad. It didn't make sense that Firefox would be different than the other Windows browsers.
    2000 K1200RS, 2004 R1100S
    2005 K1200S, 2016 F800GT
    2018 R9T, 2018 C650GT

  10. #10
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    13,778
    Quote Originally Posted by 75450 View Post
    It's a moot point now but I was wrong. Firefox will allow access, you just have to click on the "Advanced" button and scroll down a bit. My bad. It didn't make sense that Firefox would be different than the other Windows browsers.
    Most will allow “forced” access. I like to figure out what’s up before I skip a warning. A lot of times this (threat level) can be confirmed by using a second device.
    Safe surfing.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  11. #11
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    5,991
    Quote Originally Posted by Omega Man View Post
    Most will allow “forced” access. I like to figure out what’s up before I skip a warning. A lot of times this (threat level) can be confirmed by using a second device.
    Safe surfing.
    OM
    Did the staff find out what caused the problem with the site?
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

Similar Threads

  1. Security Certificate Expired
    By bobs_one in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 1
    Last Post: 02-27-2018, 10:29 AM
  2. Logging in to forums again a problem!
    By SCBuckeye in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 36
    Last Post: 09-12-2014, 02:11 PM
  3. Error Message When Logging Out
    By kthutchinson in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 1
    Last Post: 11-02-2012, 09:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •