Results 1 to 6 of 6

Thread: Wondering if these issues on just bought 1999 K1200RS are common or normal

  1. #1

    Wondering if these issues on just bought 1999 K1200RS are common or normal

    1999 K1200RS with only 16,057 miles received yesterday. I was told a Harley dealership checked the bike. I rode it carefully for 8 miles and 3 issues of note.

    1) breaking to a stop in 4th gear, I could not downshift from the complete stop, tried moving the bike forward, and still the shift pedal gave no resistance. Turned off engine released clutch and rolled it a bit forward in gear and it dropped to 3rd, then the pedal functioned.

    2) some burning odor slight after the 8 miles, went up to 60 MPH briefly but mostly 20 to 30 MPH.

    3)low beam head lamp out, probably simply bulb issue but makes me wonder how good the dealership inspection was.

    4) Not sure if the plastic round window on the inner side of the left handle is supposed to show a fluid level but it does NOT. The right handle window does show fluid half way. Is this normal? What is the left handle window for? I was imagining it to be for revealing transmission fluid.

  2. #2
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    5,351
    2. Check to see if the timing chain cover or the valve cover is leaking onto the headers.

    4. That's the clutch fluid. Place bike on the centerstand and turn the bars to the right. Fluid should be at the top of the painted circle.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  3. #3
    Quote Originally Posted by Lee View Post
    2. Check to see if the timing chain cover or the valve cover is leaking onto the headers.

    4. That's the clutch fluid. Place bike on the centerstand and turn the bars to the right. Fluid should be at the top of the painted circle.

    Thanks, will do.

  4. #4
    Registered User
    Join Date
    May 2008
    Location
    Western Massachusetts
    Posts
    259
    1. Normal. You should downshift the bike as you slow. Don't stop in a high gear.

    2. If the dealership just serviced the bike, they may have spilled oil onto some part of the engine or exhaust. Adding oil (right side of the engine) can be tough if you aren't properly prepared to do it. You'll spill it down the side, which they may have done. Give it some time to see if it burns off.

    3. I wouldn't ask a BMW dealer to check out a Harley...

    4. Transmission fluid stays in the transmission, if you're lucky. You know that lever on the left handgrip? Clutch lever? That makes the fluid there the clutch actuation fluid. You pull the lever, the fluid sends that force thru a line to a slave cylinder on the back of the tranny which pushes a rod that disengages the clutch. There should be fluid visible in the sight glass, but depending on the angle of the bars it sometimes doesn't show. You can pull the cover off (four screws) and add to it. BMW used to use DOT 4 brake fluid for that task, but check it out. They may have changed it.

    The right bar reservoir holds brake fluid. The brakes need to get flushed every two years or so.

    I'd recommend you find a BMW dealer (I know, not easy nor cheap), or a service shop better qualified for that bike. If you post your location, someone on the board might have a recommendation for you.

  5. #5
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    5,351
    There's also a breather on the left side top of the engine that may be leaking due to old age.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  6. #6
    Thanks for all that effort Jeff. The fluid is noted once I get the left handle higher. Nice to know its normal regarding not down ****fting before breaking to a stop.

    The BMW dealer is about 7 miles away. I plan to let them do a servicing on it.

    Sent from my SM-N950U using Tapatalk

Similar Threads

  1. Replies: 18
    Last Post: 01-05-2018, 01:11 PM
  2. 1999 rt ABS issues............
    By weiden in forum Oilheads
    Replies: 5
    Last Post: 05-13-2013, 04:10 PM
  3. Just Bought a 2002 K1200RS
    By ricochetrider in forum Flying Brick K-bikes
    Replies: 29
    Last Post: 05-15-2012, 12:53 PM
  4. 1999-2000 R1100S Known Issues? Newbie...
    By karlsbox in forum Oilheads
    Replies: 0
    Last Post: 08-09-2011, 03:06 AM
  5. New BMW Bikes- Are Warranty Issues Common
    By SNOONE in forum Campfire
    Replies: 14
    Last Post: 07-03-2008, 05:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •