Results 1 to 6 of 6

Thread: rt's usb outlet stopped working

  1. #1

    rt's usb outlet stopped working

    Coming home,on the interstate my phone went dead causing me to lose my music and ability for Sarah to know i was ok in the rain.I thought it was probably the charging cord had broken where it exited the glove box under the cover. I checked that cord and another in the house and both seem to work. So it seems my usb charging port has stopped working.Is there some way to check it? Has anyone else had trouble with theirs? Any help is appreciated

  2. #2
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    13,185
    Try it today
    The computer may have decided that you have had enough
    Personally, not a fan of computer controlled outlets. An outlet fused direct to that battery is better for me.
    Let us know what you find.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  3. #3
    Registered User
    Join Date
    Mar 2010
    Location
    Wills Point, TX
    Posts
    402
    I'd connect a jump drive directly to the USB port and see if it fires up

    Jay

  4. #4
    Addicted to curves azgman's Avatar
    Join Date
    Jun 2003
    Location
    AZ
    Posts
    1,035
    Two thoughts;
    • As mentioned the CANBUS module may have shut down the port
    • The connector on the back of the bike's USB port has become disconnected
    MOA #107139
    RA #28511

  5. #5
    Registered User alegerlotz's Avatar
    Join Date
    Mar 2015
    Location
    Greater Los Angeles
    Posts
    212
    Quote Originally Posted by jimbem View Post
    Coming home,on the interstate my phone went dead causing me to lose my music and ability for Sarah to know i was ok in the rain.I thought it was probably the charging cord had broken where it exited the glove box under the cover. I checked that cord and another in the house and both seem to work. So it seems my usb charging port has stopped working.Is there some way to check it? Has anyone else had trouble with theirs? Any help is appreciated
    Sometimes (rarely) my RT will decide that I have no USB connected. If I shut off the bike, disconnect and reconnect the USB drive, and then restart the bike, it has always recognized the USB being there again. In fact, in most cases it remembers what song I was on when it last recognized that the USB was connected.
    2016 R1200RT
    2007 KTM 450 XC-W (10/17 - 5/18)
    2005 R1200RT (2/2015 - 12/2016)
    1985 Yamaha XJ 700 Maxim (7/1989 - 9/1991)

  6. #6
    thankyou ,i will give these a try and report back

Similar Threads

  1. Both Odometers have Stopped Working
    By m_stock10506 in forum Airheads
    Replies: 10
    Last Post: 05-31-2018, 03:11 AM
  2. odometer stopped working on 88 K75S
    By robsryder in forum Flying Brick K-bikes
    Replies: 8
    Last Post: 11-05-2015, 03:14 AM
  3. Heated grips stopped working
    By kewlmoose in forum Oilheads
    Replies: 2
    Last Post: 07-06-2008, 10:41 AM
  4. Speedometer stopped working
    By cb75076 in forum Oilheads
    Replies: 2
    Last Post: 05-15-2008, 01:36 PM
  5. Oil Light stopped working
    By BernieEcht in forum Oilheads
    Replies: 3
    Last Post: 02-11-2006, 04:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •