Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20

Thread: Help - R1100RS not starting

  1. #16
    Quote Originally Posted by mhallman View Post
    That's what I was thinking. If I could trouble everyone with one more question - How in the world do you get to the nut to unscrew the wire? Do I need to take some other things off?
    Cut the wire and then use a 10mm deep socket to unscrew the switch. Screw the new one in hand tight and give the wire a partial twist and hook it up. The wire will keep the switch from unscrewing.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  2. #17
    Gerard jagarra's Avatar
    Join Date
    Aug 2016
    Location
    Reno, NV
    Posts
    339
    My 94 R1100RS had a lazy switch too. I noticed the issue went away when I changed the transmission fluid to a full synthetic, I went to Motul brand and the switch perked right up and started working great.
    1994 R1100RS-(5/93)-,1974 R90/6 built 9/73,--1964 Triumph T100--1986 Honda XKL600R

  3. #18
    R1100RT_Elec_Diagram.pdf


    seems like you got it figured out but this might be helpful in the future not sure how much different your bike is than my RT

  4. #19
    Registered User
    Join Date
    Jun 2017
    Location
    Prescott, AZ
    Posts
    31
    Quote Originally Posted by PGlaves View Post
    Cut the wire and then use a 10mm deep socket to unscrew the switch. Screw the new one in hand tight and give the wire a partial twist and hook it up. The wire will keep the switch from unscrewing.
    Just to make sure - this is the correct part, right?

    [ATTACH]71553
    Attached Images Attached Images

  5. #20
    Registered User
    Join Date
    Jun 2017
    Location
    Prescott, AZ
    Posts
    31
    Quote Originally Posted by mhallman View Post
    Just to make sure - this is the correct part, right?

    [ATTACH]71553
    Paul, just saw you answered this for someone else - thanks again for helping out.

Similar Threads

  1. Starting Problems 2000 r1100rs
    By mhallman in forum Oilheads
    Replies: 8
    Last Post: 10-08-2018, 07:07 PM
  2. Non-Starting RTs
    By GIARCG in forum Oilheads
    Replies: 8
    Last Post: 08-25-2016, 05:24 PM
  3. R90/6 not starting
    By rbryson in forum Airheads
    Replies: 7
    Last Post: 09-14-2012, 04:40 PM
  4. R60/5 not starting. What the...
    By atyourservice in forum Airheads
    Replies: 4
    Last Post: 06-05-2009, 08:17 PM
  5. R75/6-not starting
    By yrfuneralmytrial in forum Airheads
    Replies: 20
    Last Post: 11-12-2008, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •