Results 1 to 4 of 4

Thread: K1200S Running Rich?

  1. #1
    Left Coast Rider
    Join Date
    Nov 2011
    Location
    Vancouver, British Columbia, Canada
    Posts
    2,844

    K1200S Running Rich?

    I've started to experience an uneven, rhythmic idle after the bike has warmed up. As well, those who follow behind my bike have noticed an unburned fuel smell. These symptoms lead me to believe the bike is running rich. I have not noticed a drop in fuel mileage, only these previous symptoms.

    My question is, what is the cause? I've replaced my air filters (which weren't particularly dirty) and the condition persists. Is there an adjustment that can be made through the ECU? Is my O2 sensor on its way out?

    Any and all input gratefully received. Thanks in advance!

  2. #2
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    5,166
    I take it the change in idle is new??
    To me all K1200S bikes have a lopey idle, like a hot rod with a big cam.
    Have you removed the cat and stock exhaust? This can give riders behind you a gas smell.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  3. #3
    MOA #24991 Pauls1150's Avatar
    Join Date
    Apr 2008
    Location
    south of Los Angeles
    Posts
    2,468
    First thoughts are an ignition coil or spark plug. If a coil is intermittent, the plug may "clean up" before you pull it for inspection... Also look VERY closely at the connection of the coil to the harness: on the R bikes, at least, this is a weak point, they crack.

  4. #4
    Left Coast Rider
    Join Date
    Nov 2011
    Location
    Vancouver, British Columbia, Canada
    Posts
    2,844
    Quote Originally Posted by Lee View Post
    I take it the change in idle is new??
    To me all K1200S bikes have a lopey idle, like a hot rod with a big cam.
    Have you removed the cat and stock exhaust? This can give riders behind you a gas smell.
    Come to think of it, you're bang on when it comes to the lopey idle. And as a matter if fact, I did change the stock drainage pipe to one somewhat smaller and 8 pounds lighter (but no louder).

    So, barring any coil, spark plug or connection problems (which I'll check into), this appears to fall under the category of "They all do that".

    I guess I'll just have to tell anyone who complains of the fuel smell to "Go ahead, you lead for awhile".

    Thanks guys!

Similar Threads

  1. running rich?
    By arthurdent in forum Oilheads
    Replies: 8
    Last Post: 03-10-2012, 05:47 AM
  2. TB rebuild, now its running very rich!
    By ANDYVH in forum Oilheads
    Replies: 2
    Last Post: 06-29-2010, 02:52 AM
  3. Rich Running R1100RT
    By RJM2096 in forum Oilheads
    Replies: 9
    Last Post: 05-21-2008, 03:07 PM
  4. Rich Running R100RT
    By RJM2096 in forum Oilheads
    Replies: 1
    Last Post: 04-28-2008, 07:56 PM
  5. K75S running rich
    By millertime93 in forum Flying Brick K-bikes
    Replies: 9
    Last Post: 09-03-2007, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •