Results 1 to 4 of 4

Thread: Wonít start in gear

  1. #1
    Rene in Boise
    Join Date
    Sep 2016
    Location
    Meridian Idaho
    Posts
    10

    Wonít start in gear

    2010 f650gs Twin wonít turn over unless in neutral. Replaced clutch safety micro switch and wonít start. Checked continuity on new switch and itís ok. Engine dies when sidestand deployed so I assume that means the side stand switch is ok. My repair manual says to check wiring connections. According to the wiring diagram the only connections are at the clutch lever and the ECU.
    Iíve tried electrical contact cleaner and dielectric grease at clutch lever switch.


    Sent from my iPhone using Tapatalk

  2. #2
    IBA# 5819 61996's Avatar
    Join Date
    Mar 2014
    Location
    Apple Valley, MN
    Posts
    3,748
    Do you have voltage at the switch?
    If not, trace back in the circuit. You might find a broken wire or funky connection.

    Joe
    Last edited by 61996; 09-07-2018 at 07:14 PM.
    ďFate whispers to the warrior, 'You can not withstand the storm.'
    The warrior whispers back, 'I am the storm.'

  3. #3
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    CENTEX USA
    Posts
    9,604
    Is the new switch adjusted? Can you hear it click when pulling lever in?( engine off, dog not barking)
    Most switches rotate slightly on the mounting screw axis
    Steve Henson-Mod Team and club tire changer

    Be decisive, right or wrong.The road of life is paved with
    flat squirrels who couldn't make a decision~unknown

  4. #4
    Rene in Boise
    Join Date
    Sep 2016
    Location
    Meridian Idaho
    Posts
    10
    Thanks guys but just figured it out. I had the bike on my lift. I push it onto my lift, put the side stand down then put it on the center stand.
    Overlooked one small detail. I left the side stand down. Duh. The switch was the problem and the sidestand switch works as itís supposed to.
    How to waste half a day on a 30 minute fix. Oh well.


    Sent from my iPhone using Tapatalk

Similar Threads

  1. Replies: 30
    Last Post: 07-06-2017, 10:59 PM
  2. '09 R1200GSA won't start in gear but will in neutral
    By sagerat in forum Hexheads/Camheads
    Replies: 13
    Last Post: 04-14-2015, 04:19 PM
  3. 2008 GS will not start in gear
    By srbmw in forum Hexheads/Camheads
    Replies: 10
    Last Post: 07-21-2014, 04:54 PM
  4. Replies: 42
    Last Post: 03-27-2014, 10:38 PM
  5. Replies: 11
    Last Post: 06-09-2013, 02:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •