Results 1 to 6 of 6

Thread: Logging In Issue, Was It Just Me?

  1. #1
    Registered User
    Join Date
    Sep 2012
    Location
    Lansing, Kansas
    Posts
    486

    Logging In Issue, Was It Just Me?

    Have not been able to log-in to the Forum for the past couple of days. The site wanted me to re-register and/or create a new user ID and password before allowing me to log in. I did neither, rather simply moved onto other sites. Finally this morning, bingo, the Forum was back to normal and my regular user ID and password works fine.

    Anyone else have similar issues?
    Royce
    On the coast of Kansas
    2012 F800ST

  2. #2
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    12,649
    There are a number of things that can cause this type of login confusion......
    Some are-
    Never specifically loging out.
    Incorrect password.
    Older site "cookie".
    The easiest way to check something like this is to try to log in from another device.
    Your in now so you are good to go.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  3. #3
    Registered User RIDERR1150GSADV's Avatar
    Join Date
    Apr 2017
    Location
    S.Florida
    Posts
    608
    Same for me and I got a 502 message as well. It has since obviously been resolved somehow but not by me..
    I always clear out history, memory caches etc after each visit so I have no idea what it could have been..
    MOA # 108516
    Current ride 2017 R1200RT White
    Past rides '04 R1150RT, '05 K1200LT, '06 R1150GSA

  4. #4
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    19,087
    On rare occasion, I arrive at the forum site and have to login in. Hard to really tell why this would be happening. Maybe some updates in the background...maybe the convoluted nature of the internet...maybe a solar flare?? Typically, if there's going to be some kind of shutdown, we try and put up a notice. But barring that, just keep trying and as Gary said, see if another device in a different location acts differently. Seems things fix themselves and we probably will never know why.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    Registered User
    Join Date
    May 2017
    Location
    Guadalajara, México
    Posts
    238
    This may be old hat to most, but maybe some will find it useful. Two issues have been mentioned in this thread:
    • Coming to the site and having to login again
    • Coming to the site and having an attempt to login rejected.

    For background, all sites like this remember who is logged in by storing a cookie (or several) on the user's computer. If you intentionally or accidentally delete cookies, it will ask you to login again. Coming to the site and not being able to login is more complicated. One cause could be having the wrong password, but that is pretty obvious and other issues can lead to the same result. Sometimes you can learn something about the problem by opening a developer console and looking at what the site is telling you. Probably not particularly useful to most.

    If you don't intentionally delete cookies, you likely have cookies for thousands of sites stored on your computer/device. I have mine set up to delete cookies as soon as I leave a site except for a few that I want to stay logged in to.

    Incidentally and not particularly relevant, if you ever visit Facebook, Facebook will store a cookie on your computer. With this cookie stored on your device, every time you visit any site with a Facebook logo on it, which is almost every site these days, the site will notify Facebook that you are there. So Facebook can track everywhere you go on the internet. I always delete Facebook cookies after I leave a Facebook page, (I rarely ever visit Facebook).
    Will
    MOA #2607 - 2015 R1200R Cordoba Blue
    Previous: 1999 R1100RT Tundra Green • 1987 R100RT Grey • 1970 R60/5 Black • 196? Honda 305 Super Hawk • 195? Sears Allstate 50 cc Moped

  6. #6
    Registered User RIDERR1150GSADV's Avatar
    Join Date
    Apr 2017
    Location
    S.Florida
    Posts
    608
    Facebook is the worst for tracking and getting targeted ads on your page when you read an article or shopped on another site and didn’t clear your cache and cookies. I dumped FB a few months back and almost immediately saw a reduction in spam/junk emails. This is priceless btw
    MOA # 108516
    Current ride 2017 R1200RT White
    Past rides '04 R1150RT, '05 K1200LT, '06 R1150GSA

Similar Threads

  1. Logging on to Forum
    By SCBuckeye in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 8
    Last Post: 10-21-2014, 01:20 PM
  2. Logging On Issues
    By akbeemer in forum Online Central
    Replies: 5
    Last Post: 02-04-2013, 04:41 PM
  3. Logging in
    By crazydrummerdude in forum Online Central
    Replies: 4
    Last Post: 08-29-2008, 05:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •