Results 1 to 11 of 11

Thread: Bench racing & morning reads

  1. #1
    Watch This!!! junkjohn's Avatar
    Join Date
    Feb 2010
    Location
    Cape Cod, MA
    Posts
    5,329

    Bench racing & morning reads

    When I go to Bench racing & morning reads, My computer locks up and I get a box at the bottom of the screen that says: bmwmoa.org is not responding due to along-running script. I also have noticed I can't see a lot of pictures and videos people are posting?
    John Simonds
    2017 R 1200 GS Adventure
    1975 Norton Commando 850 Roadster Mk 3
    If it ain't broke, fix it 'till it is.

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    18,970
    When did this start? Any recent changes to your computer and settings? On my computers, the thread takes a long time to load because of all the content and graphics.

    When you say "...I can't see a lot of pictures and videos people are posting" do you mean just mika's pictures or other people's pictures? That sounds like a security setting local to your machine.

    Have you tried logging out of the MOA forum and logging back in?
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Still Wondering mika's Avatar
    Join Date
    Aug 2004
    Location
    Fly Over Land
    Posts
    11,677
    Script Message:
    I am not certain what is causing this. I did post, then changed, a video with an auto-reply feature. This was causing some problems. I will look through things again to see what else may be causing this. If you could PM me with a rough idea of when this began it would aid my search.

    Pictures:
    The pictures are there; however, in some cases, they will be the last thing to load in a post.

    The forum limits the number of pictures you are able to include in a single post. I have been trying to make my posts more visual. The Mods have worked with me and we came up with a new number (30). In that process I found a work around, which is not counted in the VB system, allowing me to post more pictures. I need to understand the implications of this for how a posts loads.

    I use SmugMug as a host for pictures. In the last month or so I have been using their gallery feature more and more. Galleries and videos are not counted in the picture count limit. Galleries allow for many more pictures (This Friday's posts contains a gallery 96 of GS Trophy pictures) but take time to load and slow the process down.

    Videos add to the posts load time, so I am being more and more cautious in how many I include and where.

    There is a pecking order for loading content.
    1) Text and links
    2) Single images
    3) YouTube videos
    4) Galleries

    This is a work in process. I am constantly learning. This Friday's post opens with a single picture followed by, a 96 picture gallery, text, three videos, text and a 12 image gallery. I only used one of the thirty pictures I am allowed while creating a loading nightmare for you. I am not certain but in the entire post and with galleries there may be nearly 300 pictures in that post.

    Thank you for being a reader and for taking the time to post about this. I am working to make the thread better and appreciate your comments.
    Pass the mustard and UP THE REVOLUTION!

  4. #4
    Watch This!!! junkjohn's Avatar
    Join Date
    Feb 2010
    Location
    Cape Cod, MA
    Posts
    5,329
    It is not just your pics. I think OM posted one recently that I cannot view either. I will try to log out and in.
    John Simonds
    2017 R 1200 GS Adventure
    1975 Norton Commando 850 Roadster Mk 3
    If it ain't broke, fix it 'till it is.

  5. #5
    Watch This!!! junkjohn's Avatar
    Join Date
    Feb 2010
    Location
    Cape Cod, MA
    Posts
    5,329
    No luck, this morning the bench racing thread just bumps me off of the site.
    John Simonds
    2017 R 1200 GS Adventure
    1975 Norton Commando 850 Roadster Mk 3
    If it ain't broke, fix it 'till it is.

  6. #6
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    18,970
    John -

    Have you tried accessing the thread on a different computer? Can you log in on a different machine somewhere...public library, etc....see how it works then. It really sounds like it's something with your computer.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #7
    Watch This!!! junkjohn's Avatar
    Join Date
    Feb 2010
    Location
    Cape Cod, MA
    Posts
    5,329
    Could it be this google chrome thing they keep pushing?
    John Simonds
    2017 R 1200 GS Adventure
    1975 Norton Commando 850 Roadster Mk 3
    If it ain't broke, fix it 'till it is.

  8. #8
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    18,970
    My aunt seems to have her "issues" with Google Chrome. But yes, browsers have settings which control what you can see. If there has been a change in browsers or an upgrade, settings could have changed. So, trying a different computer and different browsers will help figure things out. Not sure what operating system you're using, but you could download another browser and see what that does. You have the option of identifying which browser you want as your default.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  9. #9
    Registered User
    Join Date
    Jan 2016
    Location
    Central Illinois
    Posts
    1,450

    Fyi

    Just looked thread with old slow short on memory iPad it worked fine little bit slow but not much different than looking at WeatherBug
    Thanks for keeping up the good stuff!

  10. #10
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    1,377
    On an older computer with a slower connection, I found it helpful to reduce the number of posts per page (Forum Actions>General Settings). Loading post 29 of 30 on an empty cache took forever, and even the computer thought the site was not responding. Post 10 of 10 suited my patience level much better.
    Larry
    2006 R1200RT

  11. #11
    Back in the saddle again mikegalbicka's Avatar
    Join Date
    Aug 2014
    Location
    Lakeland,FL
    Posts
    1,434
    Quote Originally Posted by lkraus View Post
    On an older computer with a slower connection, I found it helpful to reduce the number of posts per page (Forum Actions>General Settings). Loading post 29 of 30 on an empty cache took forever, and even the computer thought the site was not responding. Post 10 of 10 suited my patience level much better.
    I found 10 posts per page worked well also.

Similar Threads

  1. Bench Racing & The Morning Reads
    By mika in forum Campfire
    Replies: 2520
    Last Post: 06-15-2018, 11:56 AM
  2. Bench racing & the morning reads ?
    By 40427 in forum Campfire
    Replies: 3
    Last Post: 06-23-2012, 03:59 AM
  3. Bench Racing Moto GP 6/13
    By mika in forum Campfire
    Replies: 1
    Last Post: 06-14-2009, 03:31 PM
  4. 24 hrs only: bench racing Le Mans!
    By 108625 in forum Campfire
    Replies: 4
    Last Post: 06-14-2009, 03:05 PM
  5. Bench Racing - Other: 5/31/2009
    By mika in forum Campfire
    Replies: 0
    Last Post: 05-31-2009, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •