Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23

Thread: Breaks up above 1/3 throttle, No fault codes

  1. #16
    Registered User
    Join Date
    Aug 2014
    Location
    Virginville, Pa.
    Posts
    51
    Have all the plastic off at this point so have checked all plugs and all are snapped in correctly. Will check stream tomorrow.

  2. #17
    Registered User
    Join Date
    Aug 2014
    Location
    Virginville, Pa.
    Posts
    51
    Finally found problem. It's a bad connector on the coil. I had both top coils laying on the cylinder heads with other plugs in and engine running watching the spark on both sides. I picked up left side coil to move it and spark disappeared. Wiggled the wire and it came back. That's why problem came and went. I looked at these suckers before but I guess when I put it back in it moved the wire just enough to lose contact. Don't know if I can repair this connector, it looks pretty fragile. Wonder where I can get a new one on a Sunday. Maybe a standard automotive part?

  3. #18
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    12,879
    Crazy
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #19
    Registered User
    Join Date
    Aug 2014
    Location
    Virginville, Pa.
    Posts
    51
    After cleaning it with contact cleaner and a close inspection this plug is shot. The plastic is cracked and all 3 pins are corroded through. Looks like the rubber seal was damaged and water got in there rotted the connectors. Don't know if BMW will have a replacement plug or not. Wonder if I could get one from someone who parts out wrecks. Any ideas?

  5. #20
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    1,465
    Part #83 30 0 402 341, I think, from your dealer or Max BMW:
    Coilplug.JPG

    Call before going to your dealer, they will probably need to order it.

    Other than headlight bulb connectors, I've had no luck finding BMW electrical plug$ anywhere but a dealer.

    Somebody prove me wrong....please.
    Larry
    2006 R1200RT

  6. #21
    Registered User
    Join Date
    Aug 2014
    Location
    Virginville, Pa.
    Posts
    51
    On Hermy's BMW website it says part no longer available. But it shows on the Max BMW site. Will have to wait till Tuesday to find out who has it or not. Damn, I really need to be in Southern Michigan Saturday morning for a friends memorial. With shipping time, if anyone has it, going to be cutting it close. I did send beemer boneyard an email to see if they had any old harnesses lying around. They have always done me right. We'll see. Oh yea, and Florence did my GPS in too. Waterproof my ass. Been a fun week. Can't wait to see what this week has in store for me. As long as I'm sucking air it's all good.

  7. #22
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    CENTEX USA
    Posts
    9,630
    Glad you found a cause, hope you can source that plug
    Steve Henson-Mod Team and club tire changer

    Be decisive, right or wrong.The road of life is paved with
    flat squirrels who couldn't make a decision~unknown

  8. #23
    Registered User
    Join Date
    Aug 2014
    Location
    Virginville, Pa.
    Posts
    51
    Yes, thanks to all for the help. I looked at that plug in the beginning of this but I only looked at the end and the little terminals in there where clean and shiny. The problem was just below the rubber seal. It was cracked and the water got in there and corroded the ends of the terminal where the wires attach. It's almost always something simple.

Similar Threads

  1. 2016 R1200RT - fault codes
    By mauricedonini in forum Wetheads
    Replies: 0
    Last Post: 09-13-2016, 01:10 PM
  2. GS-911 Fault Codes (2002 R1200C)
    By rocketmanli in forum Oilheads
    Replies: 3
    Last Post: 12-01-2011, 10:20 PM
  3. GS Fault Codes?
    By phred737 in forum Hexheads/Camheads
    Replies: 0
    Last Post: 08-04-2011, 05:56 PM
  4. fault codes / computer
    By samuelh in forum Motorrad
    Replies: 5
    Last Post: 06-19-2011, 10:19 PM
  5. Fault Codes
    By mpmarty in forum Hexheads/Camheads
    Replies: 5
    Last Post: 09-10-2010, 03:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •