Page 3 of 3 FirstFirst 1 2 3
Results 31 to 33 of 33

Thread: 98 1100RT clutch noise

  1. #31

    96 R1100RT raspy clutch noise and "clacking" noise on low rpms

    Hell to all. Am new to MOA. I bought a used 96 R1100RT with 55,000 on the odo. Had metallic clanking noise on right side...sounded like tranny coming apart. I felt pretty screwed. Turns out it was the buttwerfly in the right throttle body. I adjusted the play in the throttle cable ant it mostly went away. As motor goes to 2000 RPM +, noise goes away. At idle when warmed up, is quiet and smooth. Will investigate syncro of throttle bodies soon.

    When I have the clutch out in neurtal, (clutch cable NOT under pulling pressure) there is a rasping noise, rather loud. When the clutch lever is pulled in, noise goes away. Bike runs great, tranny smooth shifting. Any ideas?

    Walt Craig, Glenville, PA. New mwmber. 72 yrs old, Ret. USA colonel. 96 R1100RT 56,490 miles) and 84 R100RT, 51,250 miles). Both run great, pleasure to ride. Phone is 717 229 2840

    Best regards to all.

  2. #32
    Registered User
    Join Date
    Mar 2016
    Location
    Los Angeles
    Posts
    98
    Quote Originally Posted by lovehounddogs View Post
    When I have the clutch out in neurtal, (clutch cable NOT under pulling pressure) there is a rasping noise, rather loud. When the clutch lever is pulled in, noise goes away. Bike runs great, tranny smooth shifting. Any ideas?
    Hi,

    Welcome. This is a great forum; there are a few awesome gurus here. I'm looking at you, GSAddict!

    This is the opposite to what was happening with mine. I changed the throwout bearing and my issue was resolved...
    From what I understand about the dry clutch on these bikes is that they can be a bit noisy and rattle a bit when in neutral with clutch lever released.

    In other news, I forgot to post the video of my bike during clutch bearing repair... Here it is:


  3. #33
    Pepperfool GSAddict's Avatar
    Join Date
    Feb 2008
    Location
    Sechelt, British Columbia
    Posts
    2,787
    Quote Originally Posted by lovehounddogs View Post
    Hell to all. Am new to MOA. I bought a used 96 R1100RT with 55,000 on the odo. Had metallic clanking noise on right side...sounded like tranny coming apart. I felt pretty screwed. Turns out it was the buttwerfly in the right throttle body. I adjusted the play in the throttle cable ant it mostly went away. As motor goes to 2000 RPM +, noise goes away. At idle when warmed up, is quiet and smooth. Will investigate syncro of throttle bodies soon.

    When I have the clutch out in neurtal, (clutch cable NOT under pulling pressure) there is a rasping noise, rather loud. When the clutch lever is pulled in, noise goes away. Bike runs great, tranny smooth shifting. Any ideas?

    Walt Craig, Glenville, PA. New mwmber. 72 yrs old, Ret. USA colonel. 96 R1100RT 56,490 miles) and 84 R100RT, 51,250 miles). Both run great, pleasure to ride. Phone is 717 229 2840

    Best regards to all.
    Welcome to the forum.
    Can you post a video?
    '
    Ufda happens..........

    Need your R11xx Hall sensor rewired? PM me.

Similar Threads

  1. 1100RT Intake valve noise
    By ROLLIFAHRER in forum Oilheads
    Replies: 11
    Last Post: 08-20-2018, 03:30 AM
  2. Clutch Noise
    By aieae in forum Oilheads
    Replies: 12
    Last Post: 06-19-2012, 11:31 PM
  3. Engine Noise/Clutch noise '07 RT
    By TPBR1200RT in forum Hexheads/Camheads
    Replies: 1
    Last Post: 08-07-2010, 07:52 PM
  4. keep breaking 1100rt clutch cable
    By jbedone in forum Oilheads
    Replies: 10
    Last Post: 12-15-2007, 06:22 AM
  5. clutch noise
    By joe helman in forum Oilheads
    Replies: 1
    Last Post: 06-01-2004, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •