Results 1 to 10 of 10

Thread: No starter ?

  1. #1
    NOTGIL-T
    Join Date
    Jul 2008
    Location
    Level Cross, NC (So. of Greensboro)
    Posts
    6

    No starter ?

    2011 RT Just pulled off the cover to wash the bike for the first ride since October. Has been on a tender since new battery in September, everything works, plenty of juice, hit the Starter button and nothing.
    It has 10,750 miles and has never given any trouble, am I just, not thinking, is my age showing???

  2. #2
    Quote Originally Posted by DENNYMELCHER View Post
    2011 RT Just pulled off the cover to wash the bike for the first ride since October. Has been on a tender since new battery in September, everything works, plenty of juice, hit the Starter button and nothing.
    It has 10,750 miles and has never given any trouble, am I just, not thinking, is my age showing???
    What voltage is battery after sitting for 15 minutes with no tender?

    Does display turn on? Any clicks?

    Did you try in neutral? The clutch safety switch is known to go bad, but it will still start in neutral (also starts in neutral with bad side stand switch, but dies going in gear).

  3. #3
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    12,852
    Or- removing the cover tripped the kill switch
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #4
    NOTGIL-T
    Join Date
    Jul 2008
    Location
    Level Cross, NC (So. of Greensboro)
    Posts
    6

    Dennymelcher

    Quote Originally Posted by cide1 View Post
    What voltage is battery after sitting for 15 minutes with no tender?

    Does display turn on? Any clicks?

    Did you try in neutral? The clutch safety switch is known to go bad, but it will still start in neutral (also starts in neutral with bad side stand switch, but dies going in gear).
    Everything works, gauges, lights, horn, signals, radio. Not a sound, when I hit the starter switch.
    12.6v after 3-4 minutes, with everything ON. Iím really puzzled, as well as the other

  5. #5
    NOTGIL-T
    Join Date
    Jul 2008
    Location
    Level Cross, NC (So. of Greensboro)
    Posts
    6

    Dennymelcher

    Quote Originally Posted by Omega Man View Post
    Or- removing the cover tripped the kill switch
    OM
    Is there another Kill Switch other than the UP position on the Starter rocker switch??

  6. #6
    Quote Originally Posted by DENNYMELCHER View Post
    Everything works, gauges, lights, horn, signals, radio. Not a sound, when I hit the starter switch.
    12.6v after 3-4 minutes, with everything ON. Iím really puzzled, as well as the other
    Did you try in neutral? 12.6 indicates battery is in a pretty good state, so Iím thinking a safety switch is acting up, either clutch, side stand or kill switch on grip.


    Sent from my iPad using Tapatalk Pro

  7. #7
    NOTGIL-T
    Join Date
    Jul 2008
    Location
    Level Cross, NC (So. of Greensboro)
    Posts
    6

    Dennymelcher

    I think itís time to hit the Owners Manual. Already too dark to wash the bike for in the morning, even if I did get it started.

  8. #8
    NOTGIL-T
    Join Date
    Jul 2008
    Location
    Level Cross, NC (So. of Greensboro)
    Posts
    6

    Dennymelcher

    Is there any way that I can check any of these switches myself?

  9. #9
    A bozo on the bus deilenberger's Avatar
    Join Date
    Mar 2003
    Location
    Spring Lake NJ, USA
    Posts
    8,520
    Quote Originally Posted by DENNYMELCHER View Post
    Is there any way that I can check any of these switches myself?
    Do you have access to a GS-911? That will show the "State" of the switch (open/closed) that the ECU sees.
    Don Eilenberger http://www.eilenberger.net
    Spring Lk Heights NJ NJ Shore BMW Riders
    '12 R1200R - I love this bike!

  10. #10

    davemason

    I had the same issue this spring with my 2012 RT. Parked the bike for the winter last year, all was fine. Tried to start it this spring, nothing. Could hear fuel pump, and all indicators were good. Turned out it was my starter switch. Dealer replaced all bar switches under a recall which I wasn't even aware of, and all is fine again.

Similar Threads

  1. R75/5 Starter
    By codeman in forum Airheads
    Replies: 6
    Last Post: 05-14-2010, 11:18 AM
  2. Need help with starter
    By leadfoot in forum Hexheads/Camheads
    Replies: 2
    Last Post: 07-16-2009, 09:09 PM
  3. starter tip
    By ISAMEMON in forum Airheads
    Replies: 0
    Last Post: 06-01-2007, 03:45 PM
  4. K75 starter
    By cayuse60 in forum Flying Brick K-bikes
    Replies: 0
    Last Post: 04-29-2007, 11:23 PM
  5. Gap Around Starter?
    By RTNewbie in forum Oilheads
    Replies: 3
    Last Post: 03-25-2007, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •