Results 1 to 3 of 3

Thread: Dead Temperature Gauge

  1. #1
    Registered User
    Join Date
    Aug 2011
    Location
    Middlebury, CT
    Posts
    7

    Dead Temperature Gauge

    The weather is finally changing and I am desperate to get my 2010 K1300GT back on the road, but I need HELP. After adding LED turn signal lights to the front of my bike, I put all the plastic back on and went for a short shakedown ride. The lights work great, but I noticed the temperature gauge no longer registers. All the other displays work fine. After doing some research, I took all the tupper ware off again and checked every wire, every connector and the temperature sensor REPEATEDLY and still no temperature reading. Can anyone out there offer assistance to an increasingly despondent rider? The cooling system may be working correctly, but I do not want to take the chance of getting stuck on a trip with an overheating bike. Any help will be greatly appreciated.

  2. #2

    Dead Temperature Gauge

    Quote Originally Posted by tsweda View Post
    The weather is finally changing and I am desperate to get my 2010 K1300GT back on the road, but I need HELP. After adding LED turn signal lights to the front of my bike, I put all the plastic back on and went for a short shakedown ride. The lights work great, but I noticed the temperature gauge no longer registers. All the other displays work fine. After doing some research, I took all the tupper ware off again and checked every wire, every connector and the temperature sensor REPEATEDLY and still no temperature reading. Can anyone out there offer assistance to an increasingly despondent rider? The cooling system may be working correctly, but I do not want to take the chance of getting stuck on a trip with an overheating bike. Any help will be greatly appreciated.
    Disconnect the lights & see if the gauge works.



    Sent from my iPhone using Tapatalk

  3. #3
    Perhaps a polarity issue??

Similar Threads

  1. Small Clock and Temperature Gauge
    By Dave_Hemenway in forum Airheads
    Replies: 9
    Last Post: 12-03-2010, 12:18 AM
  2. Oil Temperature gauge hook-up
    By mrocket49 in forum Airheads
    Replies: 25
    Last Post: 09-23-2007, 01:32 AM
  3. 07 1200rt Dead Dead Dead
    By screamineagle in forum Oilheads
    Replies: 60
    Last Post: 02-10-2007, 12:47 AM
  4. oil filler plug temperature gauge for R1100S
    By dannyleo in forum Oilheads
    Replies: 6
    Last Post: 07-07-2003, 08:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •