Results 1 to 3 of 3

Thread: 2015 GSA - Ignition issue

  1. #1
    Dave Nicholls 105258's Avatar
    Join Date
    Mar 2004
    Location
    Teulon Manitoba Canada
    Posts
    188

    2015 GSA - Ignition issue

    Rode from Yuma to La last week and after checking into the hotel I went out to lock the steering head. The computer would not wake up ? What I got was a faint image on the dash and a quiet buzz for about 10 sec. Had it towed to the local dealer West Valley Cycle and they can't find the problem. If you can wake the computer up then the diagnostic tools do not work including the GS 911. The battery is fine (my first test)

    Anyone else had this issue or any idea what is the case of this ?
    Dave Nicholls
    Teulon Manitoba - Canada

    2010 1200RT

  2. #2
    Registered User patm's Avatar
    Join Date
    Mar 2016
    Location
    Montreal, QC
    Posts
    153
    Quote Originally Posted by 105258 View Post
    Rode from Yuma to La last week and after checking into the hotel I went out to lock the steering head. The computer would not wake up ? What I got was a faint image on the dash and a quiet buzz for about 10 sec. Had it towed to the local dealer West Valley Cycle and they can't find the problem. If you can wake the computer up then the diagnostic tools do not work including the GS 911. The battery is fine (my first test)

    Anyone else had this issue or any idea what is the case of this ?
    Something similar happened to a friend last year with his K1600GTL while on a trip to the US.
    The system locked, failed and wouldn't release. The bike had to be towed to a dealer.
    The solution, IIRC, was to replace the central locking system unit.
    However in his case, the US and the Canadian parts weren't compatible.
    It seem the US an Canada use different frequencies.
    Pat

    Ride Safe!
    '16 RT

  3. #3
    Dave Nicholls 105258's Avatar
    Join Date
    Mar 2004
    Location
    Teulon Manitoba Canada
    Posts
    188

    Thankyou for the information -

    So far now feedback from the dealer, I will contact them tomorrow and pass this information on to them. Thanks
    Dave Nicholls
    Teulon Manitoba - Canada

    2010 1200RT

Similar Threads

  1. Convert keyless ignition to keyed on 2015 gsw
    By bmwgypzee in forum Wetheads
    Replies: 1
    Last Post: 10-02-2016, 02:58 AM
  2. Q: OK to have ignition ON with engine OFF (2015 RT)?
    By BMW Triumphant in forum Wetheads
    Replies: 17
    Last Post: 12-11-2015, 11:45 PM
  3. ignition issue on 1968 R60/US
    By chwood4 in forum Vintage
    Replies: 3
    Last Post: 10-05-2012, 11:15 AM
  4. Key ignition issue '99 F650
    By faybear in forum Thumpers - F & G bikes
    Replies: 2
    Last Post: 06-30-2011, 10:15 PM
  5. 07 R1200GS Ignition issue
    By brancaro1 in forum Hexheads/Camheads
    Replies: 5
    Last Post: 05-30-2011, 01:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •