Results 1 to 5 of 5

Thread: 2006 K1200GT throttle issue

  1. #1

    2006 K1200GT throttle issue

    Riding around town - 50 mph max - sometimes using cruise. Then with cruise off and when coming to a stop I notice engine doesn't return to idle speed(~1000rpm) as quick. Continue riding now heading home and idle will not come back to 1000 rpm but "hangs" at 2000 rpm !??? All mechanical? Electrical? Cruise issues? ?????
    Very tricky to ride now Where to inspect cables? How to inspect throttle stop? I have never had the plastic off so where to start?

  2. #2
    Left Coast Rider
    Join Date
    Nov 2011
    Location
    Vancouver, British Columbia, Canada
    Posts
    2,529
    Hard to do but I'd check for an intake air leak. Those with more knowledge, please chime in.

  3. #3
    One of the many K mysteries...mine does that sometimes....sometimes it just turns off....sometimes itís just perfect. Software up to date , all recalls done. Just weirdness....but you could try resetting the throttle. Key on.....wide open throttle and to close, repeat 3 times....then key off.


    Sent from my iPhone using Tapatalk
    Brian Hinton
    2007 R1200R
    2007 K1200GT
    1987 K75T

  4. #4
    Left Coast Rider
    Join Date
    Nov 2011
    Location
    Vancouver, British Columbia, Canada
    Posts
    2,529
    Quote Originally Posted by brianhinton View Post
    s....but you could try resetting the throttle. Key on.....wide open throttle and to close, repeat 3 times....then key off.
    That requires a battery disconnect first, does it not?

  5. #5
    Quote Originally Posted by BC1100S View Post
    That requires a battery disconnect first, does it not?
    Right...disconnecting the battery and discharging the system should get it going. Remove and ground the positive battery cable. Turn the ignition on then off. Replace the positive battery cable. Turn ignition on, then turn the throttle full open then close.....repeat three times. Turn ignition off, then start the bike and ride as usual.


    Sent from my iPhone using Tapatalk
    Brian Hinton
    2007 R1200R
    2007 K1200GT
    1987 K75T

Similar Threads

  1. Clutch Issue 07 K1200GT
    By tspbmw in forum Wedge K-bikes
    Replies: 11
    Last Post: 05-06-2017, 03:37 PM
  2. K1200GT ESA issue
    By john1691 in forum Wedge K-bikes
    Replies: 0
    Last Post: 03-24-2013, 05:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •