Results 1 to 8 of 8

Thread: iOS 11

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Registered User
    Join Date
    Jan 2016
    Location
    Central Illinois
    Posts
    2,245

    iOS 11

    I have a iPhone 7 it upgraded to iOS 11 took a few pictures tried to post got thisIMG_0262.jpg

    Any ideas on what to do?

  2. #2
    Registered User
    Join Date
    Jan 2016
    Location
    Central Illinois
    Posts
    2,245

    iOS 11

    I looked at apple crap if I air drop photo to iPad it will work, air drop is in some kind of jpeg that plays nice with forum . If I use the photo that was automatically synced to pad get above error message.

    Did some more investigation on iOS 11 go to settings/ camera/ format/ and change heic capture to most compatible camera again will play nice with forum, the rotation thing still ****** up.
    Last edited by 179212; 10-02-2017 at 10:47 AM.

  3. #3
    SURVIVOR akbeemer's Avatar
    Join Date
    Jul 2007
    Location
    Big Sky Country
    Posts
    7,449
    I've found this forum to be the most finicky about posting pictures. I get error messages about 50% of the time when I try to post pictures using a URL. The messages say the file is too large or of the wrong type. The same file will post without problem on any of other six or seven forums I visit, and will post on this forum if I upload it as an attachment. I use an iMac or iPhone to post. Never understood why I have this issue and never gave it much thought since I have a work around.
    Kevin Huddy
    The Outpost, Silver City, Montana

  4. #4
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,662
    Quote Originally Posted by akbeemer View Post
    I've found this forum to be the most finicky about posting pictures. I get error messages about 50% of the time when I try to post pictures using a URL. The messages say the file is too large or of the wrong type. The same file will post without problem on any of other six or seven forums I visit, and will post on this forum if I upload it as an attachment. I use an iMac or iPhone to post. Never understood why I have this issue and never gave it much thought since I have a work around.
    What is the software that runs on the other forums that you visit where uploading pictures seems to work OK? vBulletin has some compatibility issues with Apple products...or maybe it's the other way around. I have an Android device but rarely if ever upload from my phone. I tend to move my pictures to my Windows laptop then upload from there. I've never had any issues uploading pictures.

    The standard graphic types are readily accepted on our forum. That's JPG, BMP, PDF, GIF, etc. If something other than these are being used, that could be a problem. The forum software has the ability to reduce the image being uploaded so it meets the size requirements. But if you try and upload a huge file, it's going to have a problem with that and possibly time out.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    SURVIVOR akbeemer's Avatar
    Join Date
    Jul 2007
    Location
    Big Sky Country
    Posts
    7,449
    Two are vBulletin (no issues posting pictures)
    One vBadvanced
    One Waindigo (AdvRider)
    One IP.Board (the easiest to use)

    All my issues were when I was using Photobucket. I recently switched to PostImage and think I attempted only once to post an image and it went well.
    Kevin Huddy
    The Outpost, Silver City, Montana

  6. #6
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,662
    The two vBulletin sites should have the same issues as ours...not sure if you mean two more sites or two including the MOA. We're doing nothing special to deal with images other than the default settings. I can understand that using online photo sharing sites can add a wrinkle...I always upload from my computer as I have no full-time online photo storage to take advantage of.

    I thought ADVRider was now using Xenforo...they used to be vBulletin. It says at the bottom of the forum page "Certain XenForo add-ons by Waindigo"...basically it's Xenforo.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #7
    SURVIVOR akbeemer's Avatar
    Join Date
    Jul 2007
    Location
    Big Sky Country
    Posts
    7,449
    I wasn't sure what to put for ADV Rider. I saw the Waindigo and went with that; it's all black magic and Voodoo to me.

    Let me revise the list:

    One vBulletin site in addition to the MOA, version 3.8.8
    Two Badvanced sites
    One IP.Board
    One Xenforo site
    One phpBB site
    Kevin Huddy
    The Outpost, Silver City, Montana

  8. #8
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,281
    One of the iPhones I'm running was just updated to the iOS 11. Pictures sent to a Windoze machine via e-mail, with the phone held vertically, had the pictures render on their side.
    I am going to try what one Member suggested and use the phone horizontally with the camera (viewed from the front) in the upper right hand corner.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •