Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 35

Thread: '97 r1100rt

  1. #1

    '97 r1100rt

    HI,Whoever is listening. Can anyone tell me how to retrieve posts from members gone by? I'm guessing that I'm looking for an old member since I now own his bike. I've tried various times (and ways) without any luck. The very first time I asked for help .... '97 r1100rt electrical problems, I hit the jackpot. Question from previous owner and answered by a member of BMWmoa talking about the load shed relay. I haven't been able to find that thread again. Earlier today I wrote a big long schpeel about problems I've been having and troubleshooting exercised, but I took a break and when I returned the clock had expired and I couldn't post. Too make things worse, I lost my thread, all gone, scattered about the cosmos. Auto save did not kick in. Rather than putting it all back in print trying to explain everything. I've decided it might be easier finding what questions the previous owner had asked. He was known as "Ohio master plumber" If this doesn't work, I'll be leaving fingerprints on the keys again tomorrow. Til then.........Thank youse.

  2. #2
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,210
    The support here is dynamic and ranges from the home garage to a revenue shop.

    My problem is that you haven't posted a question that can be answered.

    What problem do you have?
    1997 R1100RT (Restored Basket Case) , 1981 KZ 440 LTD (Restored Basket Case, my baby, fast, fun)
    3xR90/6, two just sold, one for a sidecar. 1983 K100RS (Cafe now)
    Very Rough R80RT. 1987 K1100RS (freaking hooped I think)

  3. #3
    Registered User roger 04 rt's Avatar
    Join Date
    Oct 2011
    Location
    Florida & Massachusetts
    Posts
    1,801
    Quote Originally Posted by noobus1100 View Post
    HI,Whoever is listening. Can anyone tell me how to retrieve posts from members gone by? I'm guessing that I'm looking for an old member since I now own his bike. I've tried various times (and ways) without any luck. The very first time I asked for help .... '97 r1100rt electrical problems, I hit the jackpot. Question from previous owner and answered by a member of BMWmoa talking about the load shed relay. I haven't been able to find that thread again. Earlier today I wrote a big long schpeel about problems I've been having and troubleshooting exercised, but I took a break and when I returned the clock had expired and I couldn't post. Too make things worse, I lost my thread, all gone, scattered about the cosmos. Auto save did not kick in. Rather than putting it all back in print trying to explain everything. I've decided it might be easier finding what questions the previous owner had asked. He was known as "Ohio master plumber" If this doesn't work, I'll be leaving fingerprints on the keys again tomorrow. Til then.........Thank youse.
    You mentioned that you found a thread of his before, what was his bmwmoa user name?

    When you compose s long forum post, write it in an email so you don't lose it, then when you're done, copy it here. Or you can simply break it into a few posts.

  4. #4

    '97 r1100rt

    Quote Originally Posted by dieselyoda View Post
    The support here is dynamic and ranges from the home garage to a revenue shop.

    My problem is that you haven't posted a question that can be answered.

    What problem do you have?
    Good morning and thank you, You are correct, that was more of a rant than a question. The problem that I have is, I bought this beautiful bike in April and have only ridden it 5.5 miles. It won't start. The fuses are good and the ground is grounded as per your previous advice. I thought if I could find old threads from "Ohio master plumber" (former owner) that would be a good starting point. I have a feeling issues were omitted in our negotiation.There were a lot of items included with the purchase of this bike. Maybe to "sweeten the pot" but that is beside the point. The bike won't start. If it's electrical it may be because GPS, Sirius and a cigarette lighter were all added. There is also an outlet for a battery tender. I don't know if that is a stock feature on all beemers or not. I did find two plugs duct taped closed on the left side and zip tied to the frame. One has a wire lock,like the injectors, and three wires...green,brown black/white. The other has a black pinch clip with two tubes inside.It has two wires, brown and red/white running to this. I can't follow them back very far as they get lost under the seat near the fuse box. I hope this gives a little more insight or next time ask a question, I will.

  5. #5

    '97 r1100rt

    Quote Originally Posted by roger 04 rt View Post
    You mentioned that you found a thread of his before, what was his bmwmoa user name?

    When you compose s long forum post, write it in an email so you don't lose it, then when you're done, copy it here. Or you can simply break it into a few posts.
    Good morning and thank you, Roger. I'm pretty sure it was "Ohio master plumber". I am a dinosaur,but learning, when it comes to the 'puter.

  6. #6
    Registered User
    Join Date
    Mar 2008
    Location
    Belton Tx
    Posts
    674
    Ron

    91 K75RT ABS

  7. #7
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,210
    Bike won't start is a pretty broad statement.

    Let's start with the basics, does it crank over?
    1997 R1100RT (Restored Basket Case) , 1981 KZ 440 LTD (Restored Basket Case, my baby, fast, fun)
    3xR90/6, two just sold, one for a sidecar. 1983 K100RS (Cafe now)
    Very Rough R80RT. 1987 K1100RS (freaking hooped I think)

  8. #8

    '97 r1100rt

    Quote Originally Posted by dieselyoda View Post
    Bike won't start is a pretty broad statement.

    Let's start with the basics, does it crank over?
    Yes, It cranks. I replaced the battery. The old one seemed kind of weak.

  9. #9
    Left Coast Rider
    Join Date
    Nov 2011
    Location
    Vancouver, British Columbia, Canada
    Posts
    2,499
    Got spark? Fuel pump activates? Fuel delivery to injectors?

  10. #10
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,210
    So the bike cranks over............You have something on the upper left called the RID or Rider Information Display. With the key on, side stand up, do you see fuel level?
    1997 R1100RT (Restored Basket Case) , 1981 KZ 440 LTD (Restored Basket Case, my baby, fast, fun)
    3xR90/6, two just sold, one for a sidecar. 1983 K100RS (Cafe now)
    Very Rough R80RT. 1987 K1100RS (freaking hooped I think)

  11. #11

    '97 r1100rt

    Quote Originally Posted by dieselyoda View Post
    So the bike cranks over............You have something on the upper left called the RID or Rider Information Display. With the key on, side stand up, do you see fuel level?
    Well, sort of....I'm sitting on the bike and on the right side is a window with oil gauge, fuel level,clock and VDO (?) when sidestand is up..key is on...the window is dark. Although I just went out and looked at it (I wanted to be sure info passed on to you was correct) and flipped the on/off switch back and forth a few times and the readings were illuminated. Fuel level was about 2/3, VDO was 0. I didn't try to start it. I found some of the previous owners threads (with some help, Thanks Roger) and that is why I flipped the on/off switch. In his earlier threads, the Ohio master plumber stated that he would do this and it would sometimes aid in starting. His posts are somewhat confusing to me and that is why I believe he withheld information. I question how much he really rode this bike. In his post "electrical problems" from 2010, he states the bike has 98k, that could have been just a guesstimate, the bike has 96 and small change. But it was from 7 years ago! I think his brother (the original purchaser) put most of the miles on it. I don't mean to ramble on but possibly this could be relevant.

  12. #12
    Registered User
    Join Date
    Mar 2008
    Location
    Belton Tx
    Posts
    674
    Search youtube for Chris Harris. He has a r1150 no start video that might help. Be forewarned-he uses "salty" language.
    Ron

    91 K75RT ABS

  13. #13
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,210
    Quote Originally Posted by noobus1100 View Post
    Well, sort of....I'm sitting on the bike and on the right side is a window with oil gauge, fuel level,clock and VDO (?) when sidestand is up..key is on...the window is dark. Although I just went out and looked at it (I wanted to be sure info passed on to you was correct) and flipped the on/off switch back and forth a few times and the readings were illuminated. Fuel level was about 2/3, VDO was 0. I didn't try to start it. I found some of the previous owners threads (with some help, Thanks Roger) and that is why I flipped the on/off switch. In his earlier threads, the Ohio master plumber stated that he would do this and it would sometimes aid in starting. His posts are somewhat confusing to me and that is why I believe he withheld information. I question how much he really rode this bike. In his post "electrical problems" from 2010, he states the bike has 98k, that could have been just a guesstimate, the bike has 96 and small change. But it was from 7 years ago! I think his brother (the original purchaser) put most of the miles on it. I don't mean to ramble on but possibly this could be relevant.

    Uhhmmm, why didn't you try to start it?

    If you did and didn't start, we could go to the next step??
    1997 R1100RT (Restored Basket Case) , 1981 KZ 440 LTD (Restored Basket Case, my baby, fast, fun)
    3xR90/6, two just sold, one for a sidecar. 1983 K100RS (Cafe now)
    Very Rough R80RT. 1987 K1100RS (freaking hooped I think)

  14. #14

    '97 r1100rt

    Quote Originally Posted by dieselyoda View Post

    Uhhmmm, why didn't you try to start it?

    If you did and didn't start, we could go to the next step??
    I went back out to the bike after I finished that thread. I had trickle charger on the battery. I wanted it to be at full capacity. I tried to start it, cranked over strong....didn't start. Is it normal to hear the relay for ABS clicking on/off?

  15. #15
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    1,210
    Quote Originally Posted by noobus1100 View Post
    I went back out to the bike after I finished that thread. I had trickle charger on the battery. I wanted it to be at full capacity. I tried to start it, cranked over strong....didn't start. Is it normal to hear the relay for ABS clicking on/off?
    Ok, ignore clicking solenoids and such for the time being.

    If the bike cranks over, the RID lights up, "0" is neutral, looks you have gas in the tank, can you hear the fuel pump? After cranking, the pump may stay on for a second or two.
    1997 R1100RT (Restored Basket Case) , 1981 KZ 440 LTD (Restored Basket Case, my baby, fast, fun)
    3xR90/6, two just sold, one for a sidecar. 1983 K100RS (Cafe now)
    Very Rough R80RT. 1987 K1100RS (freaking hooped I think)

Similar Threads

  1. R1100rt-p
    By gec343 in forum Oilheads
    Replies: 7
    Last Post: 08-30-2017, 06:45 PM
  2. PR4's on my R1100RT??
    By 26667 in forum Oilheads
    Replies: 1
    Last Post: 08-21-2015, 05:00 PM
  3. looking for some help 98 r1100rt
    By rtwoody in forum Oilheads
    Replies: 3
    Last Post: 08-24-2011, 02:47 PM
  4. R1100rt?
    By JOECUBANA in forum Oilheads
    Replies: 7
    Last Post: 05-24-2007, 07:41 PM
  5. R1100rt
    By 34 in forum Ride Reports
    Replies: 1
    Last Post: 04-14-2003, 11:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •