Results 1 to 6 of 6

Thread: Dash Warning message 06 K1200 GT

  1. #1
    Registered User
    Join Date
    Apr 2006
    Location
    Boerne, TX
    Posts
    31

    Dash Warning message 06 K1200 GT

    06 K 1200 GT with issues last 4 days: (1) misfiring, engine would not idle, may have been bad gas (2) @ same time gas gauge not working. (3) and today, 07.04 Dash warning message "CHECK" appears for @ 2 seconds when key is turned on.
    Graham

  2. #2
    Are we there yet? tonyfr's Avatar
    Join Date
    Apr 2007
    Location
    SAT - LAX
    Posts
    454
    I guess you didn't get to Steve's to have him check it on the GS911. Do you have a trailer to get it there?
    BMWMOA #62 / BMWRA #77
    2009 K1300 GT
    2005 R1200RT - gone
    1984 Kawasaki ZX750-E1 Turbo

  3. #3
    Registered User
    Join Date
    Apr 2006
    Location
    Boerne, TX
    Posts
    31

    Ran the GS911 on Monday

    GS911 showed nothing, ran it to see if it was anything other than gas issue. Rode up to Fredericksburg, got gas and then this popped up. Just checked and it is still showing up.
    Graham

  4. #4
    Are we there yet? tonyfr's Avatar
    Join Date
    Apr 2007
    Location
    SAT - LAX
    Posts
    454
    Is it still running rough?
    BMWMOA #62 / BMWRA #77
    2009 K1300 GT
    2005 R1200RT - gone
    1984 Kawasaki ZX750-E1 Turbo

  5. #5
    Are we there yet? tonyfr's Avatar
    Join Date
    Apr 2007
    Location
    SAT - LAX
    Posts
    454
    I checked mine yesterday and I get the "Check" message also when I turn on the key. Do believe it's part of the system startup sequence.
    BMWMOA #62 / BMWRA #77
    2009 K1300 GT
    2005 R1200RT - gone
    1984 Kawasaki ZX750-E1 Turbo

  6. #6
    Registered User
    Join Date
    Apr 2006
    Location
    Boerne, TX
    Posts
    31

    Dash Message

    Quote Originally Posted by tonyfr View Post
    I checked mine yesterday and I get the "Check" message also when I turn on the key. Do believe it's part of the system startup sequence.
    At the dealer 8 AM this morning and waiting, it's not a gas issue. Brought it in Thursday nothing showing on diagnostics, replaced the fuel strip. That didn't work brought it back yesterday replaced the fuel strip again, it's running really rich again. Return to the dealer and they did not have an idea as to what the problem is. So I'm back today to see if they have the parts, it is a good chance it's the idle motor, fuel control unit or fuel coil.
    Graham

Similar Threads

  1. private message vs visitor message
    By WalterK75 in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 2
    Last Post: 02-05-2012, 02:01 PM
  2. K75S Flickering Brake Warning Light on Dash
    By kentuvman in forum Flying Brick K-bikes
    Replies: 1
    Last Post: 04-02-2010, 03:32 AM
  3. Figured Out Brake Warning Light on Dash
    By kentuvman in forum Flying Brick K-bikes
    Replies: 5
    Last Post: 10-24-2008, 07:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •