Results 1 to 5 of 5

Thread: Cam thing

  1. #1
    Registered User
    Join Date
    Jan 2016
    Location
    Central Illinois
    Posts
    2,230

    Cam thing

    1994 R1100RS: 77000 miles replacing old17 mm cam chain tensioner have throttle body out of way got socket and small ratchet on it nothing very tight cheater bar with aluminum threads seems not right what next.

  2. #2
    Registered User m_stock10506's Avatar
    Join Date
    Feb 2005
    Location
    Trinity, NC
    Posts
    928
    That space is so tight. It's hard to believe you really got a ratchet and socket on that 17 mm hex head. Try it with a 17 mm wrench. 1/6 turn at a time. If it really won't budge try a little heat on the hex head. It should come out.
    Michael Stock, Trinity, NC
    R1100RT, R100, R60/6

  3. #3
    Registered User lowndes's Avatar
    Join Date
    Apr 2016
    Location
    Roswell, GA
    Posts
    145
    17 box end wrench and a rubber beater. An open end won't fit enough to get a good purchase on it. No thread locker on either of the '99 OEM tensioners I've replaced. And mine weren't that tight. The new one is much easier with the smaller hex. Don't forget you have to compress the spring in the new unit about 1/2 inch to start the threads. A long flat blade screwdriver in your left hand works well for this. No way to torque it properly so you might consider a thread sealer on the washer. It's not a service item so you won't need to be getting back in there unless it's something major.

  4. #4
    Registered User
    Join Date
    Jan 2016
    Location
    Central Illinois
    Posts
    2,230

    Success

    Got thing broke loose and out now for the new one.
    There is a rubber hose runs down right next to left side cam tension thing goes in bottom of engine goes up to what looks like cyclone separating thing, big hose on top goes into cone thing, hose is oil soaked at bottom should I do something or ignore?

  5. #5
    Quote Originally Posted by 179212 View Post
    Got thing broke loose and out now for the new one.
    There is a rubber hose runs down right next to left side cam tension thing goes in bottom of engine goes up to what looks like cyclone separating thing, big hose on top goes into cone thing, hose is oil soaked at bottom should I do something or ignore?
    That cyclone thing separates oil from oil mist and returns it by hose back to the sump. If it is wet that hose and or the clamps need to be replaced.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

Similar Threads

  1. Got another RT Good thing, ESA Stuck BAD Thing...
    By PCHRT in forum Hexheads/Camheads
    Replies: 1
    Last Post: 11-20-2015, 08:59 PM
  2. So what do we name this thing?
    By ka5ysy in forum Straight 6 K1600 GT/GTL/B
    Replies: 27
    Last Post: 02-08-2011, 02:44 PM
  3. Does anyone know what this thing is? K75
    By GREGFUESS in forum Flying Brick K-bikes
    Replies: 21
    Last Post: 12-23-2010, 03:41 PM
  4. Replies: 39
    Last Post: 11-17-2005, 06:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •