Results 1 to 11 of 11

Thread: Bleeding the Brakes on a 93 K1100 LT

  1. #1

    Bleeding the Brakes on a 93 K1100 LT

    Hello Everyone, I've posted about this in the past and I want to thank for your prior replies.

    Hate to say it but I haven't had success with bleeding the brakes on a 93 K1100LT.
    Both front and rear master brake cylinders are replaced with new ones and the brake lines are also new steel braided lines. The tubing to the modulators have been cleaned out and have good fluid flow.

    I've tried bleeding the ABS pumps first and then at the calipers, I've had better success with the front brakes than I had on the rear. The rear breaks just don't grab very much, I can still spin the rear wheel with my hands if I apply force, there is no fluid leaking anywhere and there is no pressure building in the the rear brake pedal. I've actually cycled through the rear fluid reservoir without it going empty a few times when bleeding the breaks. Is there something that needs to be done to the computer when bleeding the brakes? Does the motor need to be running or the ignition on?

    I'm thinking that the new rear master cylinder is defective or its drawing in air some where. All the connections are tight and there is no sign of any leakage anywhere. And I'm using DOT 4 fluid.

    I've even tried using a manual vacuum pump with similar results.

    I haven't worked on the bike since fall but I'd like to get this straightened out, it is a project bike with low miles that I know will be a great bike once on the road again.

    Thanks in advance for your advice and help!

  2. #2
    Try unbolting the rear caliper rear bolt and loosening the front bolt. Rotate the caliper so that the bleed valve is pointing straight up. I suspect air is trapped in this caliper. If the pads are fairly thin take the caliper loose, spread the pads completely, block them apart and again bleed with the valve pointing straight up.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  3. #3
    Thanks for the quick reply. I'll give that a try PGlaves, the pads are also new and both calipers are rebuilt. I sure hope that does it.
    I know it has to be something simple, the brake rebuild was a significant investment.

  4. #4
    Tried to do that PGlaves, but the ABS sensor on the back of caliper won't allow me to rotate it up.
    I think, I'm going to remove the caliper,push the pads back, block it and bleed it with it off the rear.

  5. #5
    Quote Originally Posted by rcapone28 View Post
    Tried to do that PGlaves, but the ABS sensor on the back of caliper won't allow me to rotate it up.
    I think, I'm going to remove the caliper,push the pads back, block it and bleed it with it off the rear.
    OK, just be sure to point the bleeder up.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  6. #6
    Registered User mlytle's Avatar
    Join Date
    Oct 2015
    Location
    alexandria, va
    Posts
    363
    exactly what technique and tools are you using to bleed the brakes?
    Marshall
    92 K75s, 94 K75s, 96 K1100RS (caretaker), 09 K1300s

  7. #7
    Registered User drneo66's Avatar
    Join Date
    Jun 2009
    Location
    Rochester, MN
    Posts
    463
    Sometimes gently tying the brake down (so it's activated/pressurized) and leaving it overnight can help force any small air bubbles back into the brake fluid. Then you bleed in the morning to "flush" them out. It may all be hearsay, but it has helped me get a more solid feel on 3 different bikes after a line change and caliper rebuild.

    Just remember that you have a lot of connections, twists, and turns to deal with on an ABS bike...
    Current: 2007 BMW R1200RT, 2013 F800GS
    Former: 1995 BMW K75S, 2009 BMW G650GS
    MOA Member #:150400, IBA#: 37558

  8. #8
    To mlytle, I've tried using a hand operated vac pump with its fluid collection can and I've also tried the typical pump- open bleeder valve -bleed- close bleeder valve - and release pedal. I have to pump the brake a good 15 times to get some sort of pressure built, and even then I have to push the pedal all the way down in order for it to grab a bit.

    I took apart the rear caliper to check if the new seals were still OK and that the 2 O rings between the 2 halves of the calipers were still in place and not damaged (which were replaced during the rebuild), and everything was normal.
    I've tried bleeding the caliper with the bleed valve facing straight up and still had the same results.
    I then connected the brake line to by-pass the ABS pump and had the same results when bleeding the system. After that I took the master cylinder off and checked to feel how much pressure it puts out when actuating its piston, and it was enough to lift my thumb up and squirt out what little fluid it had, and then pulled my thumb in on the release.

    Does the ABS pump take up a large amount of fluid in order for the pressure to build up?
    Only other items to check are the new Speigler steel braided lines, are they losing pressure? I don't see any fluid around the connections so I doubt that.
    Is it possible that the caliper isn't sealing properly because of a slight warp?

    I'm stumped.

  9. #9
    Registered User
    Join Date
    Oct 2011
    Location
    Ohio
    Posts
    1,295
    Did you bench bleed the new master cylinders?
    93 K1100LT
    03 K1200GT gone but not forgotten
    14 Victory Crossroads

  10. #10
    Jeffd,

    I bled the master cylinder when it was on the bike, all I did was pump the brake pedal, and loosen the connecting nut from the brake line to have the fluid come out and then tighten the nut.
    Is there a better or another way to bench bleed the master cylinder?

  11. #11
    Here is an update on the rear brakes on the 93 K1100LT.

    After doing some more troubleshooting this weekend I took the approach of eliminating components, I unmounted the master and manually actuated it to check its pressure and draw, with my thumb over the outlet it could push the fluid out and even lift my thumb off of the port when I pushed in the piston, with my thumb still over the port I released the piston and it would create suction and pull my thumb in. I still wasn't convinced that the master was in working order after this test, since all I witnessed was fluid being pushed and pulled and that didn't give me an indication if it was doing its job in its normal environment, all I knew that it was moving fluid and I didn't know how much pressure it was providing.

    Next I by-passed the ABS modulator. I took the brake line from the rear master and connected it to the caliper, this meant that I had to unmount the caliper and slide it back a few inches so that the line could reach. I bled the master and then bled from the caliper and still no pressure and no visible fluid leaks. At this point I decided to just return the master for another replacement which I had bought brand new from my local dealer, I quick drove to the dealer before they closed knowing that the part wouldn't be in stock but at least I would have it for later this week to work on. You would think the story ends here but it doesn't, when I returned home I put away the tools, I had the rear brake lines off the bike, upon closer inspection I noticed that the part of the lines where darker then the rest, that dark color was the brake fluid which was leaking between the clear plastic coating and the steel braid! So as it turns out my new steel braided spiegler brake lines are faulty.

    I didn't notice the change in color in the brake lines since the they where always installed and my guess is that since I by-passed the ABS modulator and connected directly to the caliper the shorter line was able to build up pressure quicker and bleed it out of the line in-between the plastic covering.

    So now, my next task is to see if I can return the brake lines and get replacements. After all of that I'm sure my master was probably working properly and it was my lines causing the issue.

    I've attached a picture. You can see that there is a small area that is lighter in color then the rest of the line, the darker colored area is brake fluid build up.IMG_4480.jpg

    Another lesson learned.
    I'll follow up when I have the breaks working properly.

    Thanks for the help and guidance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •