Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Thread: GS911 Download Utility won't run

  1. #16
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    18,215
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  2. #17
    Back in the saddle again mikegalbicka's Avatar
    Join Date
    Aug 2014
    Location
    Lakeland,FL
    Posts
    1,356
    Bingo Kurt. I was searching but hadn't found it yet. Thanks.

  3. #18
    Registered User
    Join Date
    Jul 2014
    Location
    Eastern Washington
    Posts
    369
    Thanks for the help guys. I'm running Bitdefender on the new laptop and have disabled it and tried again with the same result. I don't mind using my old laptop for a while. I was hoping to try using the Bluetooth on the new computer to interface with the device though. According to Hex, with the right service pack you can get full functionality via Bluetooth without having to be tethered to the bik with a USB cable. . It's just odd to have a new laptop with the latest and greatest CPU, graphics cards, loads of RAM, etc., and it not be able to use something that is supposed to work.

    I've sent all sorts of logs to the nice folks at Hex Code, screen shots, copied text files, etc., and so far they can't see anything. I've tried every setting I can think of. I'm going to get up early tomorrow to have more time corresponding with the folks at Hex Code since we have a 10 hour time difference. If that doesn't net anything I'll probably take Omega Man's advice and step back from it for a while. I suspect that I won't end up being the only one with this problem as more and more folks upgrade equipment, so hopefully whatever gets figured out will help save someone else some frustration in the future.

    ON EDIT:
    I just installed the loader utility on a different laptop running Windows 10 with no problems. It came up right away and asked permission to install the driver package. I never got that message on the other computer. I am thinking it has something to do with the drivers. I'm going to let the folks at Hex know. They have been very nice to work with.

    2nd Edit:
    I just hooked up the device to the laptop via usb and opened the device manager. When I went to the USB devices and found the device on the first window it says that Windows is unable to verify the signature of the source of the driver and there is a problem. Hex has had me try some different permissions settings but I am suspecting the problem is being caused by the drivers not being fully accessed by Windows because it's unsure of the signature.
    Last edited by jeffkruger; 02-07-2017 at 11:00 PM.

  4. #19
    Registered User
    Join Date
    Jul 2017
    Location
    Bunbury WA Australia
    Posts
    27
    I found a solution to 'my' problem.
    Right click on installer and select 'unblock' and 'Apply'
    software then ran ok. Had to do this for the Software itself AND the Downloader.
    Hope this helps you.

    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •