Results 1 to 14 of 14

Thread: 1992 R100 RT Ignition control module/coil

  1. #1
    Registered User
    Join Date
    Jul 2008
    Location
    Port Townsend area, Wa.
    Posts
    32

    1992 R100 RT Ignition control module/coil

    Hello everyone! I have been having problems with hard starting, running on one cylinder for a bit before getting going. I have checked the timing, valves, carbs/enrichener jets in the bottom of the float bowls. So with other research, found that my Ignition control module(ICM) is the right part number for that year, BUT, not the right colors in the lettering. They are pink and I think they should be turquoise? Same number, 12.14-1244 477, different ICMís. Plus my coil is the right one, Bosch 0 221 500 203. My question is, has the pink ICM been damaging my coil through the years? Should I replace my coil and my ICM? Iíve been reading Snowbums web sight and am a bit confused if the pink letter ICM has been doing the damage. Plus, according to the VIN, my bike was produced in 08/91, right at the cusp of changing to the newer ICM. There is some green corrosion in the coil on one side of the tower, so will be cleaning them up nice and shiny before condemning the coil.
    Where is a good place to buy good quality electric parts for the Airheads?
    Thanks for reading, and looking forward to some great advice, mikemcgee.
    IMG_0857.jpg IMG_0858.jpg

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,544
    I've heard the Euromoto Electrics is a good company to work with. This is their page for ICUs:

    http://www.euromotoelectrics.com/category-s/1909.htm

    They show the part needed as ending in -284. I couldn't find an ICU ending in -477 on the RealOEM site, at least not a current part.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User 88bmwjeff's Avatar
    Join Date
    Aug 2004
    Location
    Walnut Creek, CA
    Posts
    2,730
    Motorrad Elektrik is also good. I've been happy with the products and service. They also sell a good book on the charging system of these biks.

    http://www.motoelekt.com/
    Jeff in W.C.
    1988 R100 RT (the other woman)
    "I got my motorcycle jacket but I'm walking all the time." Joe Strummer

  4. #4
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    3,128
    The torquoise -477 unit described in Snowbums article on Ignition is the "final" version of that ICU and should work best on all models from 81 to 88. To confound the problem further BMW used the same 477 part number for several different versions of that same ECU. The colour of the printing or a torquoise paint dot are the telltale.

    But you have a '92... so depending on what coils you have in there it may or may not be correct. I found this on Snowbum's page and I think it pertains to your bike.

    Oak summarized thusly (again, I have edited this):
    There are only TWO modules now available from BMW; 12-14-2-325-284; and 12-14-2-325-550. The differences are the mounting. The latest ICU with riveted-to-heat-sink construction, for use on the right side of the backbone, should be factory equipped on all Airheads, 1988 & later. It is fully updated & will handle the new high current hot spark single coil with dual output 12-13-1-244-426. That coil should be on all 1991 thru 1995 models. You may need some of the mounting hardware to retrofit the latest ICU & coil, depending on year and model.


    So I think you need to make sure your coils are compatible with the ICU you have or get the latest setup from the vendor of your choice. Both Rick Jones and EME are great suppliers to the airhead community.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  5. #5
    Registered User
    Join Date
    Jul 2008
    Location
    Port Townsend area, Wa.
    Posts
    32
    Thanks everybody for the responses! I checked the ohms resistance in the coil, according to Snowbum it should be between 7500 and 9000 ohmís. I have 12000 ohmís, checking between the towers. Does that mean the coil is bad? Crap, not sure about all these ohmís, lol. I will check out the vendors that have been mentioned. Again, thanks.

  6. #6
    Quote Originally Posted by 88bmwjeff View Post
    Motorrad Elektrik is also good. I've been happy with the products and service. They also sell a good book on the charging system of these biks.

    http://www.motoelekt.com/
    +1 for motorad elektrik, always helpful and excellent quality.
    Charlie P.
    1992 R100R
    1996 R1100GS

  7. #7
    MOA #24991 Pauls1150's Avatar
    Join Date
    Apr 2008
    Location
    south of Los Angeles
    Posts
    2,655
    12K ohms (no apostrophe) is a bit high, but not out of the realm of "reasonability". Check the coil when it's cold - heat will increase the resistance of anything. Also, do you get a good "Zero" when you touch the ohmmeter's leads together? The zero adjustment - if you're using an analog VOM - may change with a change of range (scale). Also be sure you're making good firm contact inside the towers, since just a little corrosion in there will visibly increase the measurement.

  8. #8
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    3,128
    Quote Originally Posted by mikemcgee View Post
    Thanks everybody for the responses! I checked the ohms resistance in the coil, according to Snowbum it should be between 7500 and 9000 ohmís. I have 12000 ohmís, checking between the towers. Does that mean the coil is bad? Crap, not sure about all these ohmís, lol. I will check out the vendors that have been mentioned. Again, thanks.
    How are you measuring the coil? To measure the primary side first make sure as Mike McGee just suggested that the meter is zeroed by pressing the two leads together. It should read zero ohms exactly. Then place the leads across teh + and - power in connectors of the coil. That will be your primary coil resistance, usually quite low like 1 ohm.

    Next put one lead on either the + or - connector and the other lead into the coil tower where the spark plug wire goes. This is your secondary coil resistance. My '82RS coils (two six volt units) measure around 4.5K ohms. They should be 4.5K to 5.5K but they are old and this reading does not surprise or alarm me. Your two coils should read roughly the same. Snowbum's site does mention a newer style coil that has around 12.5K across the secondary. Wonder if you have one of those?

    Note that this measurement is only a bench test and really a go / no-go test but does NOT mean the coils are good. It only means they are LIKELY to be good. The only real test is to load test them in situ on the bike or set up a bench test that allows you to charge the coil and using a switch to behave like the points and a device that allows you to see the length and colour of the spark itself is the only real way to test a coil.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  9. #9
    Registered User
    Join Date
    Jul 2008
    Location
    Port Townsend area, Wa.
    Posts
    32

    Cool

    I tested the coil cold off the bike between the towers. Single coil, to towers. 12k ohmís. I did check for zero by touching the leads together, thanks for that. I have ordered a new updated ACU and will give that a try. Also, found that one of the spark plug wires was open when tested for continuity but seemed to run fine after a slight warm up. That tells me that the spark is jumping across a break in the wire to the spark plug. So Iím thinking for now that the coil is good. Plus I ordered new wires, lol. I will let you know if this solves my hard starting, one cylinder running when starting cold. Thanks again for your help!

  10. #10
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    3,128
    Quote Originally Posted by mikemcgee View Post
    I tested the coil cold off the bike between the towers. Single coil, to towers. 12k ohmís. I did check for zero by touching the leads together, thanks for that. I have ordered a new updated ACU and will give that a try. Also, found that one of the spark plug wires was open when tested for continuity but seemed to run fine after a slight warm up. That tells me that the spark is jumping across a break in the wire to the spark plug. So Iím thinking for now that the coil is good. Plus I ordered new wires, lol. I will let you know if this solves my hard starting, one cylinder running when starting cold. Thanks again for your help!
    Try this when you get a chance. Turn on the key and try to start the bike. If it runs on one cylinder at first turn off the kill switch, wait a second or two and move it to the run position again. Start the bike again. Does it run on both cyclinders now? If so you have one of the buggy ECUs that had this issue. My 81 G/S used to do this all the time and I could not figure it out. Read up on this on Snowbums site and the bug (ECU problem) was described there. From what I understand now the final version of the ECU that ends in 477 _and_ has torquise lettering is the final release of a bug free ECU. They confused everyone by not changing the part number for updated revisions.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  11. #11

    -203 coil

    The -203 coil will have ~12K ohms on the secondary, 1/2 ohm on the primary.

    snowbum

  12. #12
    Registered User
    Join Date
    Jul 2008
    Location
    Port Townsend area, Wa.
    Posts
    32
    Thanks again everybody! I just received my new ACU and plug wires. Now I have to fabricate a bracket to fit it, darn. Was going to order one, but not in stock. No problem fabricating one though. I will post if this solves my problem, hopefully soon.

  13. #13
    Sir Darby Darryl Cainey's Avatar
    Join Date
    Mar 2003
    Location
    Fenwick, Ontario Canada
    Posts
    2,645
    ACU bracket are you talking about the finned heat sink that the ignition module sits on?
    Last edited by Darryl Cainey; 01-31-2017 at 07:08 PM.
    Ambassador Emeritus BMW MOA Ontario Canada
    Niagara Riders
    Knights of the Roundel #333
    1977 R100RS, (Retired) 1993 R100GS

  14. #14
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,544
    Please deal with buying/selling offline or in the use of PMs. FAQs don't permit this activity on the forum.

    Thanks!
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •