Results 1 to 5 of 5

Thread: Test forum?

  1. #1
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    1,179

    Test forum?

    Trying to sort out the process for creating or embedding links using an iPad. Is there such a thing as a test forum on the site, where one can experiment without annoying the masses?
    Thx,
    DG
    DGerber
    1983 R80ST 1984 R80 G/S-PD 2004 K1200GT w/Hannigan S/C 2010 K1300GT 2018 R1200GS
    BMWMOA#52184, AMA#271542, IBA#138

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,537
    DG -

    Not specifically. I suppose you could continue to try posting in this thread. If we learn something significant, maybe we keep the thread. If not, then maybe the thread gets deleted at some point.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,160
    Quote Originally Posted by GTRider View Post
    Trying to sort out the process for creating or embedding links using an iPad. Is there such a thing as a test forum on the site, where one can experiment without annoying the masses?
    Thx,
    DG
    Do it right here. Chances are any question you have or "procedure" you use will be of interest to many Members.
    I've found that sometimes a link works a little different with the iPad. I suspect it because the iPad is "seen" as a mobile version.
    If you need help, just ask.
    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #4
    Still Wondering mika's Avatar
    Join Date
    Aug 2004
    Location
    Fly Over Land
    Posts
    11,807
    Use the preview function allows you to see your post before it goes up. The only thin preview will not show is an embedded video. I use this to check for errors, broken links and other things before posting in BR&TMR thread.

  5. #5
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    1,179
    Link Test

    Thanks, think I have it figured out now. I just needed a spot to tinker with to make sure I had it right.
    Best,
    DG
    Last edited by GTRider; 11-14-2016 at 03:22 AM. Reason: Experiment link
    DGerber
    1983 R80ST 1984 R80 G/S-PD 2004 K1200GT w/Hannigan S/C 2010 K1300GT 2018 R1200GS
    BMWMOA#52184, AMA#271542, IBA#138

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •