Results 1 to 8 of 8

Thread: Tapatalk login

  1. #1
    Registered User jnrugg's Avatar
    Join Date
    Sep 2007
    Location
    Danielson, Ct.
    Posts
    241

    Tapatalk login

    None of the search results have helped.
    Can't login to the site with tapatalk.
    I did email the person in one of the posts with no answer.
    It is more convenient to use tapatalk then the Web site.
    This is a Samsung S7. I did clear the cache as well.
    No issues with Advrider.

    TIA

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,547
    There's not been much talk about issues with tapatalk. The discussions have been kept here:

    http://forums.bmwmoa.org/showthread....apatalk-access

    Check with the latest threads in November 2015 and see if there's anything there that will help. Let us know what you find out!

    It is more convenient to use tapatalk then the Web site.
    Never having even been in front of tapatalk, I can't imagine anything being easier than using a "regular" browser.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,167
    The forum is not showing you using Tapatalk at this time. I would suggest a logout of the forum and the MOA home page (if logged into the HP). Then I would shut off the S7 and upon the re-start of the S7, then try to login to the forum.

    As Kurt mentioned, I also don't understand the need for Tapatalk. I have asked and my questioned has never been answered
    To each his own.
    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #4
    Registered User Moto316's Avatar
    Join Date
    Nov 2007
    Location
    Phoenix, AZ
    Posts
    124
    Quote Originally Posted by Omega Man View Post
    The forum is not showing you using Tapatalk at this time. I would suggest a logout of the forum and the MOA home page (if logged into the HP). Then I would shut off the S7 and upon the re-start of the S7, then try to login to the forum.

    As Kurt mentioned, I also don't understand the need for Tapatalk. I have asked and my questioned has never been answered
    To each his own.
    Gary
    Tapatalk is an App. Tapatalk lets you view all of your forums in one place. Also, App's are much easier to use on a smart phone than a web browser. An App's content is specifically designed for a smart phone. Apps' and smart phone's are like PB&J, made for each other. The MOA needs an App !! Especially if they want to encourage younger members to join. It is an App world, the next generation only knows App's. Why do you think the big companies (Target, Google, etc.) all have their own App's?, because the web is yesterdays technology.

  5. #5
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,167
    Quote Originally Posted by Moto316 View Post
    Tapatalk is an App. Tapatalk lets you view all of your forums in one place. Also, App's are much easier to use on a smart phone than a web browser. An App's content is specifically designed for a smart phone. Apps' and smart phone's are like PB&J, made for each other. The MOA needs an App !! Especially if they want to encourage younger members to join. It is an App world, the next generation only knows App's. Why do you think the big companies (Target, Google, etc.) all have their own App's?, because the web is yesterdays technology.
    Yes, I know what it is.......From a technical standpoint, I'm not groovin' on App's for App's sake. Again, I'm not for "cluttering up" software. I guess someday I will run across someone that has it on their "mobile" device and I'll get a better feel for it. Currently, I have the same view on a "mobile" device that I have on a regular computer although some of what I need to do is more difficult on the mobile platform.
    Thanks.
    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  6. #6
    Registered User jnrugg's Avatar
    Join Date
    Sep 2007
    Location
    Danielson, Ct.
    Posts
    241
    Quote Originally Posted by 20774 View Post
    There's not been much talk about issues with tapatalk. The discussions have been kept here:

    http://forums.bmwmoa.org/showthread....apatalk-access

    Check with the latest threads in November 2015 and see if there's anything there that will help. Let us know what you find out!



    Never having even been in front of tapatalk, I can't imagine anything being easier than using a "regular" browser.
    I have been through the postings, though I didn't see that there were multiple pages.
    Logged out, rebooted phone, reinstalled, reset password, nothing worked.
    Left another PM to have some magical password reset and have not heard back.

    I want to use this because when I am in front of a computer it usually means I am at work. But I always have my phone with me.
    Reading postings on the web site on the phone is tedious at best. With Tapatalk it's like reading emails.
    I can also see updates to forums I am more interested in, if I want to look at others I can open a browser.

  7. #7
    Registered User cameleer's Avatar
    Join Date
    Jun 2014
    Location
    Dubai, UAE and - for now - Munich, Germany.
    Posts
    12

    Still unable to Log-in

    I am still unable to log in via Tapatalk, yet I can log in easily on the website via my browser. As far as I know, the forum administrator has to enable the tapatalk log-in.

    Could someone at MOA do this please?

  8. #8
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,547
    I don't know much if anything about tapatalk, but others seem to be using it just fine. Look at this post by Ted Moyer...he was using tapatalk:

    http://forums.bmwmoa.org/showthread....=1#post1066011

    You can also go to the screen that shows the users that are online. If you page through that, you'll see a number of people are accessing the forum via tapatalk. So, it would seem that it has been turned on.

    http://forums.bmwmoa.org/online.php

    Ted has helped others out in the past...maybe drop him a Private Message and ask him to look into it. But things should be good to go.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •