Results 1 to 3 of 3

Thread: 2015 GSA - Service CD Issues

  1. #1
    Dave Nicholls 105258's Avatar
    Join Date
    Mar 2004
    Location
    Teulon Manitoba Canada
    Posts
    188

    2015 GSA - Service CD Issues

    I purchased the service CD when I bought the GSA. It worked flawless all fall and then when I was in Yuma for the winter it continued to work perfect. Now I am back in Canada and I tried to access the disk and it did not work. I had to enter the serial no and then it said the disk was accessed by too many servers. Anyone have this issue and it there a solution ?
    Dave Nicholls
    Teulon Manitoba - Canada

    2010 1200RT

  2. #2
    Ed Kilner #176066
    Join Date
    Nov 2011
    Location
    Mississauga, ON
    Posts
    1,047
    I tried a Google search on this and came up empty.

    You might try to use the Control Panel (assuming Windows is your OS) and under Programs try to uninstall and then reboot and then reinstall.
    Ed
    2015 R1200RT; 2011 R1200RT RIP; 2000 Triumph 900 (sold)
    http://triumphantsblog.blogspot.ca/

  3. #3
    Registered User jek_ict's Avatar
    Join Date
    Aug 2015
    Location
    Wichita, KS
    Posts
    104
    I don't have the CD so this is a shot in the dark, but the error message you're describing sounds like a software licensing issue. The software may only be licensed for installation on one or two computers. This is to keep people from buying one copy of the software and sharing it with all their friends. It also protects you from getting into copyright infringement trouble. Alternatively, it may only be licensed for use in the USA and you need a different license for Canada use.

    Try contacting the tech support for the software to see what they recommend.
    ~Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •