Results 1 to 5 of 5

Thread: No "Standard" editor in Chrome, Firefox, Edge?

  1. #1
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    1,601

    No "Standard" editor in Chrome, Firefox, Edge?

    Today I find that the Standard editor options are not appearing in my Chrome, Firefox or Edge browsers, two different PCs, Windows 7 and 10 - I'm just getting the "Basic" editor with no formatting tools. Changing the editor options in my forum profile has no effect. I do see the full set of format tools in Internet Explorer, my least favorite browser.

    Is this a system problem or am I just "special"?


    EDIT: Also finding that attempts to edit this message in Chrome apparently changes the message, but does not return me to the forum. I simply remain in the edit window with no indication the changes were saved.
    Larry
    2006 R1200RT

  2. #2
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,274
    From something I poset the other day-

    Quote Originally Posted by Omega Man View Post
    Try clearing your browser history if it doesn't clear on it's own. The clearing would include history, cache, and cookies.
    I have found that this is frequently a "down stream" problem as much as anything. Another quick try is turning your modem off for 15 minutes and having another look.
    Let us know how you make our.
    OM
    Also- how is the forum working out for you on your (another) device?

    Let us know how you make out.
    Gary

    Edit- you should also try logging out on all your browsers and then "quit" each browser then try a normal login (requiring your password) on the browser of your choice.
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  3. #3
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,653
    I'm running Win10 with Edge browser. I just changed in Settings > General Settings between the Basic and Standard editor. The Basic editor had just the box...the Standard editor had all of the features.

    I don't think anything has changed on the forum side.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #4
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    1,601
    Guess I'm special, but I now have the formatting tools back.

    In toggling back and forth a couple times between Standard and Basic, I apparently left my settings in Basic mode before I tried a second PC, so that part of the problem was all my doing. Cache/cookie/history clearing, extension disabling, system cleaning, virus checking etc. all took place after I made that mistake, so I'm not sure what actually cleared the problem.

    I am sure the problem initially existed for both Chrome and Firefox on my main desktop, as trying Firefox is my standard response when Chrome gives odd results. Weird thing is that Standard mode was working fine just four hours earlier. The only change I made in the meantime was the installation of H&R Block tax software. Running the program itself does not seem to affect the forum editor, so maybe it was something in the setup program? Very weird.

    I'm going to blame my settings error on mind fog induced by tax preparation and hope everything remains stable.

    Thanks to both of you for your help!
    Larry
    2006 R1200RT

  5. #5
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,274

    Thanks for getting back to us, it lets us know you are good to go.
    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •