Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23

Thread: Tapatalk Splash screen

  1. #16
    Registered User Coma's Avatar
    Join Date
    May 2015
    Location
    Emerald Coast
    Posts
    107
    Blog Entries
    1
    That's it OM, I don't allow third party cookies. Let me try to let it set a cookie from a third party. I'll report back.
    2008 R1200GS

  2. #17
    Registered User Coma's Avatar
    Join Date
    May 2015
    Location
    Emerald Coast
    Posts
    107
    Blog Entries
    1
    Nope, that didn't work either. Tsk!
    2008 R1200GS

  3. #18
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,296
    To refresh my memory, how many devices is the occurring on?
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #19
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,296
    http://arstechnica.com/civis/viewtop...f=19&t=1199381
    Have a look at that link and see if it helps ;dunno
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  5. #20
    Registered User Coma's Avatar
    Join Date
    May 2015
    Location
    Emerald Coast
    Posts
    107
    Blog Entries
    1
    Quote Originally Posted by Omega Man View Post
    http://arstechnica.com/civis/viewtop...f=19&t=1199381
    Have a look at that link and see if it helps ;dunno
    OM
    It is two devices, iPhone and iPad.

    It is just another step, although annoying. The link indicates something can be done on the Admin side? I'm not going to jailbreak or stop coming to the site. OTOH the MOA shouldn't allow this without compensation for the advertising unless TT is already paying for something.
    2008 R1200GS

  6. #21
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,296
    So far you have been the only Member to report this. While I know some are using TT, it doesn't seem to be big here on this forum. If you are using TT on other forums, does it happen there as well?
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  7. #22
    Registered User Coma's Avatar
    Join Date
    May 2015
    Location
    Emerald Coast
    Posts
    107
    Blog Entries
    1
    I've accessed advrider on the same devices without the splash screen. For whatever reason it appears to be a personal problem.

    In any case thank you for your help, see you on the back roads.

    -Jim
    2008 R1200GS

  8. #23
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,296
    Quote Originally Posted by Coma View Post
    I've accessed advrider on the same devices without the splash screen. For whatever reason it appears to be a personal problem.

    In any case thank you for your help, see you on the back roads.

    -Jim
    OK Jim, it could also be where you were when you logged in. We have a rather complicated login due to the ability to conduct $$ from the home page.
    Have a good weekend.
    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •