Results 1 to 13 of 13

Thread: The dash went dark

  1. #1
    Registered User motocamper's Avatar
    Join Date
    Sep 2010
    Location
    NE Pennsylvania
    Posts
    176

    The dash went dark

    Greetings All
    On I 80 in Iowa the dash and GPS went dark and the speedo and tach went to zero while doing about 80 mph cruise control quit. The RT continued to run at 80 mph, just as if nothing had happened. this lasted less than a minute then everything returned to normal but the on board computer reset all to zero. The GPS changed routing. We pulled off the next exit had lunch called dealer, advised to continue riding if everything is still working correctly if not call bmw roadside assistance. We started the rt up and low beam headlight bulb was blown, but the bike worked fine. Road her back to PA with no trouble. Any ideas?
    Thanks Tony
    We're not here for a long time
    We're here for a good time HUEY LEWIS

    2007 R1200RT, 2014 R1200rt

  2. #2
    Had a similar problem on my 05 RT. fixed it with a replacement ignition switch and EWS ring around the key lock. My engine however would quit, and no bulbs would blow.
    R. Reece Mullins Ebony R1200RT (Gretchen)
    MOA # 143779
    MOA Charter Club #5 #364 #100
    BMW MOA Vice President

  3. #3
    Registered User sal's Avatar
    Join Date
    Jun 2004
    Location
    South Central Penna.
    Posts
    156
    What year and model are you riding?

  4. #4
    Rally Rat
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    5,320

    Smile

    Quote Originally Posted by sal View Post
    What year and model are you riding?
    He was riding an '07 R1200RT.

  5. #5
    Quote Originally Posted by sal View Post
    What year and model are you riding?
    Most of us can ascertain the answer to that question when members place their bike year and model in their signature line as the OP has.
    R. Reece Mullins Ebony R1200RT (Gretchen)
    MOA # 143779
    MOA Charter Club #5 #364 #100
    BMW MOA Vice President

  6. #6
    Registered User BMARC153920's Avatar
    Join Date
    Dec 2014
    Location
    Orange County, NY
    Posts
    623
    Quote Originally Posted by rangerreece View Post
    Most of us can ascertain the answer to that question when members place their bike year and model in their signature line as the OP has.
    Except this was posted in the wet heads forum so it is a very fair question.

  7. #7
    Registered User motocamper's Avatar
    Join Date
    Sep 2010
    Location
    NE Pennsylvania
    Posts
    176
    The bike was our 2014 r1200rt. I forgot that part and can not figure out how to change the sig at the bottom.
    thanks
    tony
    We're not here for a long time
    We're here for a good time HUEY LEWIS

    2007 R1200RT, 2014 R1200rt

  8. #8
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    1,603
    Top right corner of this page->Settings->My Settings(left side of page)->My Profile->Edit signature

    Or maybe this link will work: http://forums.bmwmoa.org/profile.php?do=editsignature
    Larry
    2006 R1200RT

  9. #9
    Back in the saddle again mikegalbicka's Avatar
    Join Date
    Aug 2014
    Location
    Lakeland,FL
    Posts
    1,647
    Quote Originally Posted by motocamper View Post
    The bike was our 2014 r1200rt.
    Kind of points out that you shouldn't automatically assume what you think appears to be obvious.

  10. #10
    Registered User sal's Avatar
    Join Date
    Jun 2004
    Location
    South Central Penna.
    Posts
    156
    Quote Originally Posted by BMARC153920 View Post
    Except this was posted in the wet heads forum so it is a very fair question.

    Thanks BMARC, that is exactly why I was asking

  11. #11
    Registered User sal's Avatar
    Join Date
    Jun 2004
    Location
    South Central Penna.
    Posts
    156
    Quote Originally Posted by rangerreece View Post
    Most of us can ascertain the answer to that question when members place their bike year and model in their signature line as the OP has.
    Then, if the sig line is correct the post should not be in the wetheads forum

  12. #12
    Registered User
    Join Date
    Apr 2005
    Location
    Albuquerque, NM
    Posts
    54

    +1

    Quote Originally Posted by motocamper View Post
    Greetings All
    On I 80 in Iowa the dash and GPS went dark and the speedo and tach went to zero while doing about 80 mph cruise control quit. The RT continued to run at 80 mph, just as if nothing had happened. this lasted less than a minute then everything returned to normal but the on board computer reset all to zero. The GPS changed routing. We pulled off the next exit had lunch called dealer, advised to continue riding if everything is still working correctly if not call bmw roadside assistance. We started the rt up and low beam headlight bulb was blown, but the bike worked fine. Road her back to PA with no trouble. Any ideas?
    Thanks Tony
    I had a similar experience in March on my 2014 R1200RT. I had been riding for a couple of hours with the cruse control on when it shut off. I thought I had accidentally hit the brake and turned it back on and it happened again a few minutes later. I also noticed that the speedo was going to zero and the dash lights were acting like I had just turned on the key. The engine ran fine the whole time. So after repeating this a few times I pulled over and shut off the bike and then restarted and went on my way. It has never happened again.

    I had the dealer check for error codes and they said that there was a ‘can bus error’. They mentioned that BMW’s advice when the electronics act goofy is to cycle the power (i.e. reboot). Also when they connected to my bike to check the error codes my low beam headlight fried. Maybe connected to the power blips?

    Do you have anything tied into your electronics? I have Clearwater lights with their ‘can opener’ and have wondered if this had anything to do with the bus error. My BMW dealer says no. (I love the Clearwaters btw)

    Cheers
    Last edited by 109418; 07-10-2015 at 10:41 PM.

  13. #13
    Quote Originally Posted by BMARC153920 View Post
    Except this was posted in the wet heads forum so it is a very fair question.
    Touche
    R. Reece Mullins Ebony R1200RT (Gretchen)
    MOA # 143779
    MOA Charter Club #5 #364 #100
    BMW MOA Vice President

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •