Page 4 of 4 FirstFirst ... 2 3 4
Results 46 to 49 of 49

Thread: '13 R1200RT starting issue

  1. #46
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    2,074
    Quote Originally Posted by RTRay View Post
    This is what it does until the temp warms to above 43-45F.

    https://www.youtube.com/results?sear...start+pronlems
    Wrong link?

    The first six videos from that search all show bikes that do start when cold. One has a weak battery.

    Though I think we do understand that yours cranks but does not start.
    Larry
    2006 R1200RT

  2. #47
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Massachusetts
    Posts
    18,685
    Quote Originally Posted by RTRay View Post
    This is what it does until the temp warms to above 43-45F.

    https://www.youtube.com/results?sear...start+pronlems
    I had a listen…… To me, the starter turning sounds weak, how old is the battery? This could be confirmed by using jumper cables to a known good battery at the temperature you are having trouble with.
    Interested in the results.
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  3. #48
    When I first had the problem my battery was 3 years old and weak. I replaced it with a new AGM battery in February. This battery has been strong until the last few weeks. I suspect it was old when I got it and I’m going to replace it with a new battery when I get back to Arizona in a couple weeks.

    Which battery Do you think is the best? Odyssey or Yuasa?

    This should be the correct link for the cold start issue.

    https://youtu.be/9ySX84qagoA

  4. #49
    Replaced my generic battery with an Odyssey PC680 along with a CTEK AGM charger. Since then my bike has started every time I’ve tried, all the way down to 38F. The engine turns over very fast and it catches within a couple seconds. It has started several mornings in a row below 40F. I do have to follow the manual instructions on cold starts. Bike in N throttle about 1/4 open and it starts up fine so far.

    Hopefully this takes care of the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •